Remove All Ads from XDA

Statistics

Total Posts
General Information
  • Last Activity: Today 02:52 AM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 15th January 2012
  • Referrals: 0

Most Thanked

Thanks
Post Summary
67
WARNING DISCLAIMER: The lib zip patch in this post is only intended for the .546/70 (Z2/Z3/Z3C) firmwares and might cause video related bugs and recording errors on other devices or newer/older firmware versions. It will not fix the CVE-2015-3864 ...
11
PATCH UPDATE: (For CVE-2015-3864 vulnerability) Sony released a new 5.1.1 firmware for Z1 v14.6.A.0.368 and finally fixing the final reported CVE-2015-3864vulnerability. This patch is for those of you who have already used the previous patch...
8
matt4321 : thanks for the info and clarification; I was a bit harsh Zimperium and it was my mistake because previously lots of similar companies on both the PC platform and Android have used scare-tactics to gain a huge user-base and advertise the...
7
Greetings! Sorry for the lack of updates. * The "23.4.A.1.232" libs only works bug-free if you previously installed the "23.4.A.1.200" firmware. It will unfortunately still cause video related bugs on most devices that are on .546 firmware and wi...
6
* I think the best solution for now is two different patches one for Z2 with a completely fixed stagefright lib and one for Z3/Z3C with the .580 libs with only 1 remaining vulnerability (CVE-2015-3864). I'll attach these files to the first post as...