Total Posts
General Information
  • Last Activity: Yesterday 09:13 PM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 8th May 2012
  • Referrals: 0

Most Thanked

Post Summary
Hi Please help i have got my G£ stuck on the AAT - Mini OS 3.1 screen and can't now get back to "Stock" homepage etc i think this may have been mentioned in another thread but i am struggling to troll through all the threads many thanks ...
I am trying to install this for the first time and I cannot get gapps to install. Even the Pico zip says it's too large. Suggestions? Try GZR-GaPPs
4616448 File not Found Error. Link down? A direct link
...let's wait for more feeedback..... N7 -> I have problems with audio in calls. The first time I tried can't hear anything from the speakerphone after a second try there's only one way to hear something and is turning on the spea...
Anyone else getting unmount of /system failed no such volume? Tried the previous version as well and I'm getting the same issue. whops... unable to unlock SIM ... Seems like we still got something to wait on... Same here. Both of them. Di...