Remove All Ads from XDA

About Me

  • About Avohkah Tamer
    Service provider
    U.S.A. - T-Mobile
    City
    Chicagoland
    Home country
    United States
    Interests
    Technology, Video Games, LEGO
    Occupation
    IT Support Technician
  • Signature
    Daily driver: Galaxy S10 - SM-G973U (T-Mobile)
    ------------------------------
    Former devices (in descending order):
    Galaxy S9 SM-G960U
    LG V30 H932
    LG V20 H918 (favorite phone I've ever had)
    LG G5 H830
    Lumia 640 (for Windows Phone tinkering)
    LG G3 VS985
    Galaxy S3 SCH-I535
    HP TouchPad (RIP)
  • Devices
    Samsung Galaxy S10

Statistics

Total Posts
General Information
  • Last Activity: 4th June 2019 04:28 PM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 2nd July 2012
  • Referrals: 0

Most Thanked

Thanks
Post Summary
2
Just a quick week-later update from my last post above: I have not had any mid-navigation GPS dropouts on my T-Mobile G5 since the OTA update, even after multiple device reboots. Pretty huge improvement for me, since I normally got dropouts 4-5 ...
1
Some very promising news for those of us with T-Mobile G5s! Late last night I received an OTA system update to software version H83010d (was on H83010a). On my drive to work this morning, my GPS was running more smoothly than it ever has. No sig...
1
In my experience observing the issue with the GPS Status app, what seems to happen is not so much a weak signal as it is a complete signal drop-out every now and then, as though the GPS radio itself is going dead. It will be going fine with a fi...
1
You can find the genuine, official SlimPort-branded one on Amazon here. It's a little pricey, but worth it in my opinion. I bought mine last month and it works great without any issues. As long as you buy from the Demandport seller, you're guara...
1
i noticed a few of you have said a factory reset back to dalvik. Does it still lock up if you just switch it back in Developer Settings and reboot? Id rather not factory reset after i have my phone set up now. Thanks! Switching it and rebooting...