Remove All Ads from XDA

About Me

  • About forzaferrari0
    Service provider
    Italy - Vodafone
    San Raffaele
    Home country


Total Posts
General Information
  • Last Activity: 19th February 2018 09:24 AM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 22nd November 2012
  • Referrals: 0

Most Thanked

Post Summary
Synapse throws a "Device not supported" error. Are you guys facing the same ? Tried with many kernels and latest UKM Yes same error,i tried every possible fix but I couldn't solve it
On latest 1.8 build settings force close when i try to add a custom keyboard. This is the logcat Inviato dal mio Oneplus One
Flashed v2.0.0. Very stable & smooth:good: But I can't get Seeder work on it. Seeder reports unable to get root privilege. Anyone knows how to fix this? thanks in advance. With pacha kernel you don't need seeder anymore,it's included in the kerne...
state the 3 results you get from doing 3d bench With this kernel 1894,1854,1888 Without 1609,1569,1674 Sent from my HTC Desire HD using Tapatalk 4 Beta
Well was trying to flash latest build.. It flashed successfully but when flashing gapps its saying cannot flash gapps your android version is (6.0.1) sdk23 tired re downloading 2 times. After flashing the rom reboot in recovery and then flash the ...