muggy1980 - Member - Italy, Italy - XDA Forums
H10 Turbo
Remove All Ads from XDA

About Me

  • About muggy1980
    Service provider
    Italy - Telecom Italia Mobile
    City
    Italy
    Home country
    Italy
  • Devices
    Google Nexus 5
    OnePlus 5

Statistics

Total Posts
General Information
  • Last Activity: Today 07:12 AM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 22nd December 2012
  • Referrals: 0

Friends

Showing Friends 1 to 1 of 1

Most Thanked

Thanks
Post Summary
2
Changelog 16.06.2018: - Fixed sensor issue (finally! ALL sensors are working, w/o deep sleep bug :victory: ) - Changed screen color temperature (Checked on few SGS+ devices - looks better) - Reduced boot time (~8 sec.) - Fixed offline-charge over...
2
I've just flashed OOS 5.1.3 over OOS 5.1.2 with codeworkx recovery. I have unlocked bootloader, root with Magisk v16.4 (my phone is encrypted). In recovery mode, I wiped only cache and dalvik cache, flashed the 5.1.3 zip and Magisk v16.4, so i reb...
2
I've just installed this new update with codeworkx twrp-3.2.1-0-20180414, i was on oos 5.0.4 stable. After flashing the new TWRP, i've wiped dalvik cache and cache in recovery, than flashed oos 5.1.0 full zip and Magisk V16. First boot taken a whi...
2
This is fixed as of 1.7.r5. You can grab it on GitHub using the mirror link in the OP (as I am resetting my server at the moment) and flash it to make sure it works. 1.7 will be released on Thursday alongside 4.4.88. I've flashed v1.7r5 and mad...
2
Ok, i've done what you said and: v1.6 : low volume v1.5 : low volume v1.4 : volume ok (like stock kernel) So, now i am on v1.4