JeffXT - Member - XDA Forums
Remove All Ads from XDA

About Me

  • Signature
    LG G4 (VS986) | Fully stock + Nexus 7 (2012) | Unlocked + Root

    Samsung Galaxy SIII (SCH-I535) | Unlocked + Root
    Moto E (condor) | Unlocked + Root
    Verizon Galaxy Nexus (toro) | Unlocked + Root

Statistics

Total Posts
General Information
  • Last Activity: 12th January 2018 06:54 PM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 12th July 2013
  • Referrals: 0

Most Thanked

Thanks
Post Summary
2
EDIT: I modified my blocked list to remove the setup wizard, home launcher, and easy home launcher APKs. DO NOT BLOCK THESE APPS - this might cause boot loops (as others in this thread have mentioned) which can only be fixed with a KDZ flash. T...
1
FYI: Rolling back to Gmail v6.6 works. I can confirmed on my Nexus 6p (restored via a TWRP backup).
1
lept_2014 it worked. You rock ! The problem is in FlashFire. The new versions do that problem. You must use FlashFire 0.24, and everything will be fine. THANK YOU! I kept flashing the v80 update with no success. I can confirm this work...
1
moto e condor not booting after installing cm12 on the device. i have followed all the correct procedure but the device is stuck at the cm symbol while bootings. It blinks and blinks. I have waited for almost 2 days but no result. Please help!!!...
1
I solved this issue yesterday The short answer is that you have to flash CM11 (official or unofficial, doesnt matter) over the original stock ROM first. In your case, reboot into your custom recovery (I used TWRP 2.7.1.0), and do a factory res...