Remove All Ads from XDA

About Me

Statistics

Total Posts
General Information
  • Last Activity: Yesterday 11:34 PM
  • Last Login: 1st January 1970 01:00 AM
  • Join Date: 16th August 2013
  • Referrals: 0

Most Thanked

Thanks
Post Summary
6
Since the question, why some ussers suffer from this and others not is answered (f2fs fails with the sepolicy denials), as well as why only op3/t suffers from it (other devices show the same issue), it's time to go ahead. I've tried this. ...
4
nvertigo67 so I sat down and finished the bootanimation. I liked the rotating "+" so much that I just couldn't get rid of it. Final version is this one: https://streamable.com/u1mik I did two versions of this, one with old and narrow oneplus lo...
4
OmarEinea Hurray I fixed it! This is how I did it. I used init.qcom.rc from this time: https://github.com/CyanogenMod/android_device_sony_rhine-common/commit/88e2b2eb755afbfb2715714ddef5024b7daac079 So this is how I see it. One of those 2 commi...
3
About OTA updater fails: Reminder: op3/t is shipped with system as ext4 and data as f2fs. See this post: https://forum.xda-developers.com/showpost.php?p=79170200&postcount=1382 Based on several tests, it seems OTA updater fails on f2fs and work...
3
I like the idea to usemthe plus sign as spinner. Overall I like your first version more: The outro with text moving to the sides is just "wow". I love it, I want it! The second version hit my problem with the new boot logo. It's hard for me to p...