aer0zer0 - Senior Member - Cortland NY, United States - XDA Forums
Win Honor 9 Lite
Remove All Ads from XDA

About Me

  • About aer0zer0
    Service provider
    U.S.A. - Verizon
    Cortland NY
    Home country
    United States
    Lover of Beer, and BBQ. Owner of Pets and a Car, Squidbillies Enthusiast
    Manufacturing Engineer
  • Signature
    Dear lord... please allow this dangerous combination of hair spary, bat slobber, and D.O.T. four automatic transmission fluid to excite my mind, occupy my spirits, and enrage my body, provoking me to kick any man or woman in the back of the head regardless of what he or she has or has not done unto me.
  • Devices
    HTC 10
    Essential Phone


Total Posts
General Information
  • Last Activity: Today 12:37 PM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 20th September 2013
  • Referrals: 1


Showing Friends 1 to 1 of 1
  • andybones
    • andybones
    • Recognized Developer / Recognized Contributor

Most Thanked

Post Summary
I have created a Magisk based GCAM port for our PH-1 Phones, based off of whatever GCAM is hot and current. It has AR Sticker support, portrait mode front and rear, HDR front & rear, HEVC, doesnt break Essential Stock Camera, and most importantly,...
I have created a Magisk based GCAM port for our 10's, based off of whatever GCAM is working mostly at the time. It has Portrait mode front and rear, HDR rear, 60FPS support, AR Stickers for Oreo. Prerequisites: Nougat Stock sense, not...
Settings: I have not played with all of the new ISO options, i just know i like 6p or 2017 zsl HDR +, or pixel2 XL settings for everything. As i get fiddling, i will update this better, unless someone wants to hit me with the best settings for...
Changelog: V16: removed lens stuff... its built into google photos now, i tried playing with getting lens in assistant, but it broke essential camera. I added HEVC back in, as it appears (at least with the new P GCAM, if you toggle H265 in debug,...
I have created a Magisk based APTX & APTXHD driver port for our PH-1 Phones. Prerequisites: Oreo Beta 1, 2, 3, Oreo 8.1 Beta 1 Magisk 15.0 or newer (Uses 1500 template) What it does: It replaces in system/lib & system/lib64 ...