About Me


Total Posts
General Information
  • Last Activity: 17th September 2020 09:58 PM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 12th October 2007
  • Referrals: 2


Showing Friends 1 to 2 of 2

Most Thanked

Post Summary
I use Ubuntu 12.04 (or 11.10 don't remember! lol) and it mounts both internal and external SD cards automatically. However, I don't use the MTP driver. I do it the old fashion way. Before plugging in the cable you must do: SYSTEM SETTINGS USB ...
I know this has probably been beaten to death here, but I just needed to vent some frustration. Thanks for listening... (Copy of letter I sent to AT&T) http://farm9.staticflickr.com/8306/7980131819_3af1219841_c.jpg...
WIP... a little maiden tribute... http://farm8.staticflickr.com/7103/7176736045_0636b0bc26.jpg Screenshot_2012-06-11-11-05-44 by dgaud007, on Flickr http://farm8.staticflickr.com/7093/7361959676_bcee9640d4.jpg Screenshot_2012-06-11-11-06-0...
Anyone tried Bluetooth audio with M1? still broken in mine (no a2dp in headphones - only speaker). Phone calls work ok thru the headset. the task manager is working for me now. only other problem i have is the exchange account deleting after rebo...
Everything works so far... except I cant get the ROM to read my media files, i.e. pics, music in the micro sd card. I've tried: 1. Wipe Data / Factory 2. Tried Rescan Media from The Market. 3. Unmount / Mount the SD CARD man times. 4. Removed / R...