About Me


Total Posts
General Information
  • Last Activity: Yesterday 04:12 AM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 10th December 2015
  • Referrals: 0

Most Thanked

Post Summary
No reason to share my work. the nand is locked.. post a pic or email me a pic and i will post a video replacing the animation with your pic. I been doing this for 15yrs +... ---------- Post added at 09:43 PM ---------- Previous post was at 08:54...
I finaly found a way tro use my watch as file storage :) use this command adb shell svc usb setFunctions mtp true ---------- Post added at 09:31 PM ---------- Previous post was at 09:03 PM ---------- seems to only work in linux though. have to g...
Hi everyone, I have been looking for a way to root this for the past week and haven't found anything. Is there still no solution? So far no luck. If we could bypass the signature verification in the update process it would be a piece of cake Sent...
I think someone tried however could not get qpst to work
Maddjax has been on this forum for a long time, the only thing he does is bash, there should be a way to block him