Remove All Ads from XDA

About Me

  • About TheCech12
    City
    Berlin
    Home country
    Germany

Statistics

Total Posts
General Information
  • Last Activity: 26th May 2017 03:13 PM
  • Last Login: 1st January 1970 01:00 AM
  • Join Date: 12th May 2017
  • Referrals: 0

Most Thanked

Thanks
Post Summary
2
I believe the mount namespace is quite critical to the process monitoring of Magisk Hide... You'll find it used in several more places in the code. The issue you were seeing is probably from here, line 86: https://github.com/topjohnwu/Magisk/blo...
2
It means there was progress! Failure is always an option and even a negative result is a result. :laugh: I'm gonna read up some on mount namespace and meanwhile you could do some testing yourself and see if you have different results with anoth...
2
Hey! I have some trouble with Magisk Hide on my Samsung Galaxy S3 i9300. I wiped the phone with TWRP (Dalvik, Cache, System, Data, Internal Storage). I flashed LineageOS 14.1 (10.05.2017) (it has no root), Open GApps (11.05.2017) and Magisk v12. A...
1
Thank you for finding that. It's a good day when you learn something new and troubleshooting this with you have taught me a lot today. :highfive: Now we'll just have to find a solution. :D Oh yeah! ^^ I think I never was so deep in linux res...
1
Go to your device forum... That's better place for that... Just try extracting the boot.img from your rom and flash that in twrp... If it still gives that error then go to your device forum and look there... Sent from my MI 5 using Tapatalk ...