jenslody - Senior Member - Germany - XDA Forums
Remove All Ads from XDA

About Me

  • About jenslody
    Home country
    Germany
    Biography
    Fedora maintainer for Code::Blocks, astyle, ... , Code::Blocks core developer, software engineer
    Occupation
    Software development (mainly Beckhoff SPS and self developed visualization for it)
    Paypal Donation Email
    ebay@jenslody.de
  • Devices
    Samsung Galaxy J5

Statistics

Total Posts
General Information
  • Last Activity: Today 12:23 PM
  • Last Login: 1st January 1970 01:00 AM
  • Join Date: 13th June 2017
  • Referrals: 0

Most Thanked

Thanks
Post Summary
28
There are many people having trouble to install latest magisk. Error 1 in when trying to flash. I merged a slightly modified update-binary and boot_flash.sh from b3da28e into 96f8efc and uploaded it to my server. The modification is to workaround...
8
I meant the rootkit part. :) Sorry, I'm tired, that might make my grammar less expressive. I'll check back later. Every root-method can be potential malicious, but unlike some other root-programs (e.g. SuperSU), MagiskSU is open source, so everybo...
6
I have tried so many times that I gave up, cleaned all and still not working. Gonna stick to v12 for now, it install without any issues I can tell you what always works for me: Uninstall MagiskManager Boot into recovery uninstall Magisk with uni...
6
Hey guys! I have a problem with superuser access If any app ask for root access and select option 10min,20min and grant it. Then it asks again immediately, this is happening only With latest build (54e6a79) Here's the error log from magisk manage...
5
Safety net pass systemless Xposed If this is a question, the answer is no. If it's a statement, what did you do to make it pass.