Statistics

Total Posts
General Information
  • Join Date: 25th September 2018
  • Referrals: 0

Most Thanked

Thanks
Post Summary
2
I've search for information on this but have found nothing so I thought I'd post my findings here and see if anyone has anything to add/correct. I've been setting up firewall blocking on my router using ASUSWRT-Merlin with Skynet firewall. I de...
2
The Note 10 sounds absolutely terrible... I love my Note 9 (edge screen aside - I actually like the edge screen but it's far too easy to accidentally touch things and makes it hard to hold) but this is just... the opposite. Cameras are no longe...
1
I wouldn't bother pre-ordering. These phones plummet in price in just a month or two after release once all the pre-holiday sales nonsense starts. Plus, who knows if there are any major issues? Better to wait for reviews and in-hand feedback. I'm...
1
Very strange, that isn't typical behaviour for a device with plenty of space left. At least it's fixed now. Sent from my LGL84VL using Tapatalk Yeah, that's what I assumed (I've recently moved from iOS so I'm not super-duper-familiar with Andr...
1
Managed to get RealTerm working on the latest firmware. Enabled USB debugging and then it stopped working. Rebooted into download mode with adb then flashed combination file again. This time, RealTerm worked but it gave me errors. Tried unplugg...