FORUMS

Lineageos ( Cm ) 14.1

16 posts
Thanks Meter: 2
 
By hatesh12, Junior Member on 7th January 2017, 11:06 PM
Post Reply Email Thread
Why the physical buttons of my Mi5 basic does not work on AOSP roms?
8th January 2017, 09:24 AM |#2  
Senior Member
Flag Singapore
Thanks Meter: 103
 
More
What panel type is your phone? Check using apps like CPU-Z. If your panel type is LGD, that will be the issue. Xiaomi hasn't released the updated kernel files needed for Mi5 with that panel, hence touch sensitivity for Mi5 with LGD panels on custom ROMs is wonky. There is nothing the custom ROM developers can do about it and I doubt the issue can be solved until Xiaomi releases the updated files needed!
The Following User Says Thank You to achickennugget For This Useful Post: [ View ] Gift achickennugget Ad-Free
22nd January 2017, 10:11 PM |#3  
Member
Thanks Meter: 17
 
More
You are correct, it's an LGD issue, but AFAIK, the problem has been fixed in the latest builds of the official Lineage 14.1.
26th March 2017, 09:08 PM |#4  
Junior Member
Thanks Meter: 2
 
More
21.03 Is the problem still in LOS version?
28th March 2017, 10:53 AM |#5  
Senior Member
Thanks Meter: 38
 
More
Quote:
Originally Posted by murdem

21.03 Is the problem still in LOS version?

In my case yes it is.
The Following User Says Thank You to Iniku82 For This Useful Post: [ View ] Gift Iniku82 Ad-Free
29th March 2017, 01:26 PM |#6  
Junior Member
Thanks Meter: 0
 
More
CPU core offline or n/a in lineage 14.1
Hey can someone help me find out why my phone is being so sluggish?

'3c system tuner' app shows cpu2 is always offline and cpu3 is sometimes 'n/a' and other times it's matching what cpu0 and 1 are doing which is usually idling at 1.03Ghz.

Are the CPU cores shutting down on purpose or is something maybe wrong with my phone?
30th March 2017, 01:44 PM |#7  
Member
Thanks Meter: 31
 
More
Quote:
Originally Posted by Semore666

Hey can someone help me find out why my phone is being so sluggish?

'3c system tuner' app shows cpu2 is always offline and cpu3 is sometimes 'n/a' and other times it's matching what cpu0 and 1 are doing which is usually idling at 1.03Ghz.

Are the CPU cores shutting down on purpose or is something maybe wrong with my phone?

try DevCheck app from Play Store and validate for sure that some of your core are off. 3c system tuner is a bit outdated for our SOC and may not read and differentiate correctly the two clusters.
The Following User Says Thank You to georgekav33 For This Useful Post: [ View ] Gift georgekav33 Ad-Free
30th March 2017, 01:52 PM |#8  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by georgekav33

try DevCheck app from Play Store and validate for sure that some of your core are off. 3c system tuner is a bit outdated for our SOC and may not read and differentiate correctly the two clusters.

Thanks heaps for that, I wanted to check if it could have been something I had installed or some bug with the lineage version so I updated lineage, no avail, then formatted and it worked. 3c system app was showing all 4 cores firing.

Also downloaded devcheck and seems all good. I am really curious as to what caused the issue now...
30th March 2017, 08:21 PM |#9  
Member
Thanks Meter: 7
 
More
Lineage os
i have problem on my mobile mi5 with tempered glass and i have problem with buttons only on lineage os now its fixed or no?I have now miui.
30th March 2017, 09:12 PM |#10  
Member
Thanks Meter: 31
 
More
Quote:
Originally Posted by Sparkly15

i have problem on my mobile mi5 with tempered glass and i have problem with buttons only on lineage os now its fixed or no?I have now miui.

Thats propably due to your LCD panel. Which one do you have?
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes