FORUMS
Remove All Ads from XDA

[APP][FEEDBACK] B-S-G's Google Camera Port

159 posts
Thanks Meter: 66
 
By LeandroFarias, Senior Member on 10th January 2018, 08:46 PM
Post Reply Email Thread
This thread has been created to provide MI5s feedback.
  • Describe your experience (mostly what doesn't work as expected)
Latest update:
MGC_5.1.018.177470874.41362666__A7.0-8.1_MI5S_v2e
Quote:

The Following 6 Users Say Thank You to LeandroFarias For This Useful Post: [ View ] Gift LeandroFarias Ad-Free
 
 
10th January 2018, 09:00 PM |#2  
LeandroFarias's Avatar
OP Senior Member
Thanks Meter: 66
 
More
Everything is working on v2b, including portrait mode on both cameras.
LOS 15.1
The Following User Says Thank You to LeandroFarias For This Useful Post: [ View ] Gift LeandroFarias Ad-Free
11th January 2018, 01:27 PM |#3  
LeandroFarias's Avatar
OP Senior Member
Thanks Meter: 66
 
More
MGC_5.1.018.177470874.41362666__A7.0-8.1_MI5S_v2b
Quote:

11th January 2018, 01:30 PM |#4  
LeandroFarias's Avatar
OP Senior Member
Thanks Meter: 66
 
More
MGC_5.1.018.177470874.41362666__A7.0-8.1_MI5S_v2c
Quote:

The Following User Says Thank You to LeandroFarias For This Useful Post: [ View ] Gift LeandroFarias Ad-Free
12th January 2018, 10:16 AM |#5  
Junior Member
Thanks Meter: 2
 
More
everything works great. my only issue is mirrored picture with front camera.
12th January 2018, 07:10 PM |#6  
LeandroFarias's Avatar
OP Senior Member
Thanks Meter: 66
 
More
MGC_5.1.018.177470874.41362666__A7.0-8.1_MI5S_v2d
Quote:

12th January 2018, 08:10 PM |#7  
Member
Thanks Meter: 25
 
More
Quote:
Originally Posted by LeandroFarias

MGC_5.1.018.177470874.41362666__A7.0-8.1_MI5S_v2d

For me version 2d fixed massive battery drain issue. Thanks!
But still front portrait doesn't work.
(Miui 9.1.1.0)

Sent from my MI 5s using Tapatalk

---------- Post added at 10:10 PM ---------- Previous post was at 09:53 PM ----------

Quote:
Originally Posted by uniQ_87

For me version 2d fixed massive battery drain issue. Thanks!
But still front portrait doesn't work.
(Miui 9.1.1.0)

Sent from my MI 5s using Tapatalk

Well, no
After taking some portrait shots and some hdr+ shots in very very low light i lost about 9 percent in 3 mins.. i guess its the rendering process...

M I the only one with this battery drain?

Sent from my MI 5s using Tapatalk
15th January 2018, 01:37 PM |#8  
Senior Member
Flag madrid
Thanks Meter: 16
 
Donate to Me
More
Quote:
Originally Posted by LeandroFarias

Everything is working on v2b, including portrait mode on both cameras.
LOS 15.1

witch setting are you using? i am getting a green photo in front camera on portrait mode (los 15.1 as well)
15th January 2018, 03:14 PM |#9  
LeandroFarias's Avatar
OP Senior Member
Thanks Meter: 66
 
More
Quote:
Originally Posted by l'irlandais

witch setting are you using? i am getting a green photo in front camera on portrait mode (los 15.1 as well)

This is my setting...
Attached Thumbnails
Click image for larger version

Name:	Screenshot_20180115-115735.png
Views:	3550
Size:	161.9 KB
ID:	4390005   Click image for larger version

Name:	Screenshot_20180115-115840.png
Views:	3538
Size:	113.6 KB
ID:	4390006  
The Following User Says Thank You to LeandroFarias For This Useful Post: [ View ] Gift LeandroFarias Ad-Free
15th January 2018, 03:23 PM |#10  
LeandroFarias's Avatar
OP Senior Member
Thanks Meter: 66
 
More
MGC_5.1.018.177470874.41362666__A7.0-8.1_MI5S_v2e
Quote:

The Following User Says Thank You to LeandroFarias For This Useful Post: [ View ] Gift LeandroFarias Ad-Free
15th January 2018, 05:45 PM |#11  
Senior Member
Flag madrid
Thanks Meter: 16
 
Donate to Me
More
Quote:
Originally Posted by LeandroFarias

This is my setting...

amazing it work, thank you very much
The Following User Says Thank You to l'irlandais For This Useful Post: [ View ] Gift l'irlandais Ad-Free
Post Reply Subscribe to Thread

Tags
google camera port mi5s

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes