FORUMS
Remove All Ads from XDA

[DEV][TREBLE] P-based vendor implementation

1,022 posts
Thanks Meter: 7,627
 
By flex1911, Recognized Developer / Retired Forum Moderator on 4th April 2019, 10:33 PM
Post Reply Email Thread
30th July 2019, 11:16 PM |#61  
Senior Member
Thanks Meter: 538
 
More
Quote:
Originally Posted by flex1911

oh yeah, I forgot to pick a few things, sorry. Will upload another vendor.img soon

Fair enough, thanks to keep treble users up to date!
I use hyperion and no fingerprint so vendor OK with me.
But yes, please fix whatever you forgot
31st July 2019, 03:17 AM |#62  
Junior Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by flex1911

oh yeah, I forgot to pick a few things, sorry. Will upload another vendor.img soon

May be possible to include VoLTE support on this fix?
Please. Your work it's awesome!

Enviado desde mi Mi A1 mediante Tapatalk
The Following User Says Thank You to samuro62501 For This Useful Post: [ View ] Gift samuro62501 Ad-Free
31st July 2019, 03:37 AM |#63  
methuselah's Avatar
Senior Member
Thanks Meter: 2,085
 
More
Quote:
Originally Posted by samuro62501

May be possible to include VoLTE support on this fix?
Please. Your work it's awesome!

Enviado desde mi Mi A1 mediante Tapatalk

Read the op bro. What he said I mean the first post of this thread.
31st July 2019, 11:51 AM |#64  
Member
Thanks Meter: 16
 
More
Camera can't connect
Quote:
Originally Posted by flex1911

b: https://drive.google.com/open?id=1ik...SDGUPIKvXpF6Cg
v: https://drive.google.com/open?id=1hT...WB45hlNMomhzPH

Feel free to test and report if you have any issues.

I've tried on miui GSI by bikram, camera won't open, but on past build camera work
31st July 2019, 12:59 PM |#65  
flex1911's Avatar
OP Recognized Developer / Retired Forum Moderator
Flag Volgograd
Thanks Meter: 7,627
 
Donate to Me
More
v: https://drive.google.com/open?id=1n1...pHv7IP9Q3z00Sv
The Following 10 Users Say Thank You to flex1911 For This Useful Post: [ View ]
31st July 2019, 06:25 PM |#66  
Senior Member
Thanks Meter: 538
 
More
Quote:
Originally Posted by flex1911

v: https://drive.google.com/open?id=1n1...pHv7IP9Q3z00Sv

The vendor works fine for me (phh aosp gsi and lightning kernel and V10.0.11.0 firmware). Quickstep fixed.
Thanks a billion
The Following 2 Users Say Thank You to Dior DNA For This Useful Post: [ View ] Gift Dior DNA Ad-Free
24th August 2019, 07:34 AM |#67  
zurik's Avatar
Senior Member
Flag ΘΕΣΣΑΛΟΝΙΚΗ
Thanks Meter: 293
 
More
Where I can find the IMS blobs to install them manually?
26th August 2019, 11:02 AM |#68  
Senior Member
Thanks Meter: 85
 
More
Quote:
Originally Posted by flex1911

v: https://drive.google.com/open?id=1n1...pHv7IP9Q3z00Sv

Hi flex, i'm having bluetooth problems.
The main problem is that i cannot pair anything because it crashes everytime i try to turn the bluetooth on.
I'm using a gsi of android 10 from efran. Everything work but the bluetooth.
If you need a logcat i can try to provide it for you, let me know.
Thanks for your hard work, cheers

Edit.
So..
1st. configuration ->Latest vendor + latest boot cause bluetooth crash.
2nd. configuration ->Latest vendor + boot from 1/05 -> everything works.
But, flashing a custom 4.9.x kernel on top of the 1st. and 2nd. configuration continue to cause bluetooth problems.
26th August 2019, 05:18 PM |#69  
Senior Member
Thanks Meter: 537
 
More
Quote:
Originally Posted by Pjotr91

Hi flex, i'm having bluetooth problems.
The main problem is that i cannot pair anything because it crashes everytime i try to turn the bluetooth on.
I'm using a gsi of android 10 from efran. Everything work but the bluetooth.
If you need a logcat i can try to provide it for you, let me know.
Thanks for your hard work, cheers

Edit.
So..
1st. configuration ->Latest vendor + latest boot cause bluetooth crash.
2nd. configuration ->Latest vendor + boot from 1/05 -> everything works.
But, flashing a custom 4.9.x kernel on top of the 1st. and 2nd. configuration continue to cause bluetooth problems.

But it's your android 10 beta, my wifes phone is with latest boot and vendor on phh 9.0 gsi and everything works absolutely fine.
Hope flex is doin some updates as long as los is dead for Xiaomi
27th August 2019, 10:22 AM |#70  
Senior Member
Thanks Meter: 85
 
More
Quote:
Originally Posted by coremania

But it's your android 10 beta, my wifes phone is with latest boot and vendor on phh 9.0 gsi and everything works absolutely fine.
Hope flex is doin some updates as long as los is dead for Xiaomi

I think that the problem is in the boot image file. Vendor works fine.
Probably something kernel related, because the problem backs again when a new kernel (different from the one in the boot image) is flashed.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes