FORUMS
Remove All Ads from XDA

Can't flash twrp.(partition table doesn't exist)

2 posts
Thanks Meter: 0
 
By d3ADL0Ck, Junior Member on 3rd May 2018, 01:46 PM
Post Reply Email Thread
I recently re-flashed my old stock ROM and I wanted to flash twrp and root my mi A1 again. So I ran ADB and unlocked OEM and then I tried to flash twrp-3.2.1-0-tissot.img. but the file won't flash
It says partition table doesn't exist
I first tried this CMD
Fastboot flash recovery tissot.img (it didn't work)
Then I tried this one
Fastboot flash boot_a or boot_b tissot.img(it worked but when I tried booting into twrp there was nothing there not even the stock recovery)
Please help!!
3rd May 2018, 02:20 PM |#2  
Senior Member
Flag Cuttack
Thanks Meter: 85
 
Donate to Me
More
Coz there isn't any recovery partition in mi A1.
From where u got that twrp.img?
Correct method would be boot twrp through fastboot & flash twrp.zip.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes