FORUMS
Remove All Ads from XDA

[ROM][NON-TREBLE][8.1.0][OXYGEN] Pixel Experience [AOSP][2018/09/12]

409 posts
Thanks Meter: 845
 
By V_v3k, Senior Member on 15th May 2018, 06:36 AM
Thread Closed Email Thread
8th June 2018, 09:35 AM |#101  
ridershahmir's Avatar
Senior Member
Thanks Meter: 95
 
More
Quote:
Originally Posted by jbmc83

remove stock launcher via titanium backup or system app uninstaller and install new launcher instead. just make sure u install the new launcher FIRST before removing the stock, otherwise ull have no launcher

Well totally resolved this issue by doing a factory reset
 
 
8th June 2018, 05:41 PM |#102  
Junior Member
Thanks Meter: 3
 
More
Quote:
Originally Posted by Smoochkiller

Hey bro..first of all very very thanxx for fixing volte..but in this build my 64 GB card shows corrupt earlier it was fine..I don't want to format it in fat it in ext format..can u suggest anything for this coz in earlier version it was working flowless..

i have an exfat formatted sdcard, and on 6/6 it's corrupted.
8th June 2018, 06:01 PM |#103  
Smoochkiller's Avatar
Senior Member
Flag lucknow
Thanks Meter: 26
 
More
In my case it was perfectly working in previous version...only volte was my issue...
8th June 2018, 08:01 PM |#104  
Junior Member
Thanks Meter: 5
 
More
Can anyone confirm whether Bluetooth works fine please? Can live without some other features but connecting phone to my car's Bluetooth is absolutely crucial.
8th June 2018, 09:24 PM |#105  
Senior Member
Thanks Meter: 73
 
More
Quote:
Originally Posted by presisco

i have an exfat formatted sdcard, and on 6/6 it's corrupted.

Exfat doesnt works on android 8.1.0. Have tried yesterday

Enviado desde mi MI MAX 2 mediante Tapatalk
8th June 2018, 10:19 PM |#106  
Junior Member
Thanks Meter: 6
 
More
Quote:
Originally Posted by AckbloM

Can anyone confirm whether Bluetooth works fine please? Can live without some other features but connecting phone to my car's Bluetooth is absolutely crucial.

It's working fine but i guess there is a small problem which is no ringtone when its connected to a Bluetooth headset i dont know whether its supposed to be like that or not
The Following User Says Thank You to ajilee For This Useful Post: [ View ] Gift ajilee Ad-Free
8th June 2018, 10:26 PM |#107  
Junior Member
Thanks Meter: 0
 
More
thanks for awesome rom ♥
9th June 2018, 01:59 AM |#108  
Senior Member
Thanks Meter: 29
 
More
Previously when led was not working with nougat roms you could flash gapps full package and it would work. This rom comes with gapps included.. Can anyone confirm if flashing full gapps over the rom works? And if it solves led?
9th June 2018, 08:11 AM |#109  
Member
Flag Galicia
Thanks Meter: 27
 
More
Quote:
Originally Posted by trabando

Previously when led was not working with nougat roms you could flash gapps full package and it would work. This rom comes with gapps included.. Can anyone confirm if flashing full gapps over the rom works? And if it solves led?

I just tried it with the super gapps and it works, although it has given me some error with Magisk and I have gone backwards. The led still does not work.
9th June 2018, 08:37 AM |#110  
Member
Thanks Meter: 19
 
More
Best ROM ever
9th June 2018, 12:06 PM |#111  
kashar's Avatar
Senior Member
Flag islamabad
Thanks Meter: 25
 
Donate to Me
More
Is there a way to disable Vibrate on Fingerprint unlock ?
Thread Closed Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes