Remove All Ads from XDA

Root access

81 posts
Thanks Meter: 20
By $hino, Member on 19th June 2014, 05:36 PM
Post Reply Email Thread
I updated my supersu to v 2.00 and after update it said su binary needs to update.. So I chose update using cwm... Phone rebooted into recovery.. when it came back and I opened supersu app... It still said update su binary.. So I uninstalled the updates... And rebooted the phone.. Now my phone has been unrooted and supersu app disappeared... I tried using framaroot app.. It shows success.. But after reboot supersu app doesn't appear and root checker pro is still showing no root access.. Please help. Am on project doge Rom with kash kernel v 2.7... Cwm modded by carliv.. Should I reinstall the Rom?

Sent from my Nexus 4 using XDA Premium 4 mobile app
19th June 2014, 06:25 PM |#2  
$hino's Avatar
OP Member
Flag Nagpur
Thanks Meter: 20
Fixed it... Downloaded supersu 1.30 flashable zip... Flashed it... Used mobile uncle tools.. Updated recovery to cwm6.0.4.8 by kashif.. Then updated supersu to v 2.00 and updated binary using cwm.. Done

Sent from my Nexus 4 using XDA Premium 4 mobile app
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes