FORUMS
Remove All Ads from XDA

[Guide] How to Unbrick Micromax Canvas 2 Plus A110Q

125 posts
Thanks Meter: 54
 
By aarish1, Senior Member on 21st October 2013, 04:47 AM
Post Reply Email Thread
24th February 2015, 06:02 AM |#31  
Junior Member
Thanks Meter: 0
 
More
Thumbs up This worked.
My phone was facing boot loop problem. After doing all these steps, my phone is ok now.
 
 
6th March 2015, 09:02 PM |#32  
Junior Member
Thanks Meter: 4
 
More
my phone is bricked.. bootlooping.. i flashed miui 6 rom yestday and suddenly all apks stopped working so i rebooted and its on bootloop... cwm showing "e can't mount cache" errors.. and reflashing any other rom is not working.. what should i do?

sp tools is also not woking

https://www.dropbox.com/s/1cerewdcnv...29.41.png?dl=0
21st August 2015, 12:15 PM |#33  
Junior Member
Thanks Meter: 0
 
More
No space error
Hi, I tried your method but I'm getting the no space error (5069) in sp tools ...is there any method to solve this error?
P.s- I am absolutely certain that I'm using the correct ROM...
3rd September 2015, 08:07 PM |#34  
Junior Member
Thanks Meter: 0
 
More
Thank u so much dear..! I just unbricked my phone. God bless you..!
4th September 2015, 01:40 PM |#35  
dj88's Avatar
Senior Member
Flag God's Own city
Thanks Meter: 93
 
More
i lost my IMEI..
how to get back.
need help
14th October 2015, 04:28 PM |#36  
Junior Member
Thanks Meter: 0
 
More
Super ! Hey, I unbricked my phone using this technique.
My phone was stuck in a bootloop. This method worked Successfully, without any trouble.
Love you xdadevelopers.
Thanx a lot !
14th August 2016, 07:21 PM |#37  
Junior Member
Thanks Meter: 0
 
More
Doesn't work for my canvas 2 plus
Quote:
Originally Posted by aarish1

Hi everyone, this is a guide that help you to unbrick Micromax Canvas 2 Plus A110Q.
Follow all the steps carefully
1. Download the stock rom v1 from here . Do not download stock rom v2 from anywhere, that rom contain many bugs.
2. Download sp flash tools form here. (tool needed for flashing rom on the device)
3. Download USB drivers from here

Now you need to install the usb preloader drivers you just downlaoded.
To install the drivers:-
1.Extract the USB drivers.rar file.
2.Switch off your phone
3.Open device manager(search for "Device Manager") or click on computer properties , then device manager..
4.Connect your phone in OFF state
5.There will be a device named "mt65xx preloader" which will be there for some seconds.
You need to be quick at this. As soon as it is displayed, right click and click update driver.
Browse manually the files from usb drivers you extracted.

NOTE: THIS METHOD WILL NOT WORK ON WINDOWS 8

Now, if you are using windows 8 do this to install the drivers:
1. Dwonlaod the usb driver.rar file.
2. Hover pointer to Top Right corner of your screen, choose Settings from sidebar
3.Click last option "Change PC Settings"
4.Select "General"
5.Scroll to end and find "Restart Now" under "Advanced Startup". PC Will be in troubleshoot mode now
6.Once screen is back, select option "Troubleshoot"
7.Select "Advanced Options"
8.Select "Startup Settings"
9.Select "Restart"
Now important step. There will be several options to select from. You need to select "Option 7". For this press "7" key from number pad.
After your PC starts, follow above steps.
10. Choose the win 7 file from usb drivers.rar file to install drivers on windows 8 .

Now,
4. Extract ROM and Flash Tool
5. Open Flash_tool.exe from SP_FLASH Tools.
6.Select "Scatter-loading" and select "MT6589_Android_scatter_emmc.txt" from ROM folder
7.Select "Download" option, it will search for phone now.(if does not detect your phone pull the battery out and put it in again.)
8.Switch OFF the phone.
9.Connect it with USB (in OFF state only) (proper divers must be installed as said above)
10.If all goes well you'll see data transfer. At the end there will be Green Circle in middle of screen which means ROM is flashed.(don't panic if there is no green circle just let it work for 10 minutes and unplug your phone from computer.)
11.Remove phone, Switch it ON.

Hi, Can you please see why I may be getting this issue whenever I try to download using SPFlash tool.
'BROM ERROR : S_DA_SDMMC_WRITE_FAILED (3149)'
Sorry I can't attach screenshot due to forum policies.
29th November 2016, 05:37 AM |#38  
Junior Member
Thanks Meter: 0
 
More
Sorry to reply to this old post but I'm a new user and can't create a new post yet. My A110Q is bricked. I tried flashing the stock Rom cause it keeps freezing and problems like com.process of various apps keeps occurring. No matter how many times I refreshed the rom the Same problem occurred. And I kept on reflashing till the freezing and errors occurred less frequently frequently. But this morning It freezed and I removed the battery and its totally dead now. The pc doesn't detect it and I can't flash via SP. I heard something about mmx devices having a download mode or meta mode or something when you remove the battery and connect it without the battery while holding the volume down button and it connects that way... The pc detects it as com port 17 and I tried flashing it again but this time SP resulted in an error saying Enabl Dram Failed (4032) or something like that. I tried the latest version of SP and it says storage type mismatch scatter is NAND and target - none or something like that. Any fix for that? Any help would be appreciated.
19th February 2017, 01:53 PM |#39  
Junior Member
Thanks Meter: 2
 
More
Watch this video to know how to flash stock rom using windows 10
Hey guys if u are facing problem in flashing stock rom in your device, then watch this video. I cannot post the link now due to XDA rules but if you search Ankesh Prasad Stock Rom in youtube you will be able to find the video in my channel. Let me know if you face any problem.
Post Reply Subscribe to Thread

Tags
canvas 2 plus, unbrick

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes