FORUMS

Root for Moto E3 Power

59 posts
Thanks Meter: 23
 
By Diwakar1990, Member on 24th September 2016, 12:28 AM
Post Reply Email Thread
27th September 2017, 02:55 PM |#161  
Senior Member
Flag Mumbai
Thanks Meter: 103
 
More
Quote:
Originally Posted by manishah.1996

Actually you have to copy the folder " 2016-11-15--14-31-34_XT1706_S131_160905_ROW" into TWRP/BACKUPS/XT1706 or it won't the loaded...

But error comes NO PARTITION SELECTED
and there is no option to select partition . Please help !!!!
16th October 2017, 03:38 PM |#162  
Junior Member
Thanks Meter: 0
 
More
@dr.faramroze <MOD EDIT>
Bro I have restored stock by using twrp....bit in that hotspot was not working...when I'm turning on mobile data the hotspot is automatically turning off and on...what is the solution for this....
22nd November 2017, 09:35 AM |#163  
Junior Member
Thanks Meter: 0
 
More
@dr.faramroze <MOD EDIT>
I found that hotspot is not working... after rooting with SuperSU....can any one help....?
22nd November 2017, 11:37 PM |#164  
Senior Member
Thanks Meter: 1,173
 
More
Quote:
Originally Posted by Manoj Kumar 9779

I found that hotspot is not working... after rooting with SuperSU....can any one help....?


Please DO NOT quote the OP, its against the rules.

Its also against the rules here to make more than one post on the same thing, you have now made three posts all the same.

That is known as spamming so you're posts have been reported to the forum administration.

Continually posting the same questions won't get your questions answered any quicker.......
The Following User Says Thank You to bubba1601 For This Useful Post: [ View ] Gift bubba1601 Ad-Free
23rd September 2019, 12:33 PM |#165  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by dr.faramroze

Ok. I have finally rooted this phone. First we need to do a simpIe bootloader unlock from fastboot. I have compiled a stable version of TWRP 3.0.2 from raw sources. Just flash the recovery by fastboot command. "fastboot flash recovery TWRP_3.0.2.2-moto_E3_power.img" and boot into recovery from fastboot. Flash SuperSU-v2.78-201609011115.zip because it will automatically patch the boot img.

My Google Drive link for TWRP recovery:- https://drive.google.com/file/d/0Byl...ew?usp=sharing
4shared link:- http://www.4shared.com/file/EREZ0KcB..._E3_power.html
Mediafire link:- http://www.mediafire.com/file/vovsjf...o_E3_power.img
SuperSu:- http://forum.xda-developers.com/apps...v2-05-t2868133

We can make CM 12.1/CM 13/CM 14 because they are fully working on mt6735 devices. They are very stable. I am ready with the kitchen if I get some help.
------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
Stock System Nandroid Backup to be restored by TWRP 3.0.2.2 (For phone stuck on Moto logo/twrp/ bootloop)
1. Download the zip from here http://www.mediafire.com/file/f0o0ox...160905_ROW.zip
2. Unzip the zip and copy the folder 2016-11-15--14-31-34_XT1706_S131_160905_ROW in BACKUPS in TWRP folder in the internal memory of your Lenovo Moto E3 power
3. Boot into TWRP recovery.
4. Factory reset first
5. Restore system
6. Reboot system from TWRP

I installed twrp given by you on xt1706 s152 and it worked . After that I flashed nandroid backup . it restored system successfully but now I can't update system because of twrp.

Is there a way to update or a way to restore stock recovery. I can't root phone because magisk showing error 1. Please help Sir
11th October 2019, 08:24 AM |#166  
Member
Flag Lucknow, UP
Thanks Meter: 0
 
More
Great set of instructions.
But my device is not responding to any fastboot commands.
on computer, <waiting for fastboot devices> is shown, while the device is connected and is in fastboot mode.
Device : Moto E3 Power ( XT-1706 )
11th October 2019, 01:19 PM |#167  
Senior Member
Thanks Meter: 1,173
 
More
Quote:
Originally Posted by Pranjul

Great set of instructions.
But my device is not responding to any fastboot commands.
on computer, <waiting for fastboot devices> is shown, while the device is connected and is in fastboot mode.
Device : Moto E3 Power ( XT-1706 )

Make sure you have usb debugging switched on on your E3

Or

Your pc is not recognising your device.

You need to update the Motorola USB drivers on your pc for your pc to recognize your device.
11th October 2019, 01:39 PM |#168  
Member
Flag Lucknow, UP
Thanks Meter: 0
 
More
Quote:
Originally Posted by bubba1601

Make sure you have usb debugging switched on on your E3

Or

Your pc is not recognising your device.

You need to update the Motorola USB drivers on your pc for your pc to recognize your device.


Yes i needed to update my drivers. now on updating drivers, it is recognised.
Now the given twrp is not being flashed. it shows download complete. and then stays there even when i type " fastboot reboot " to reboot the device.

EDIT :
It rebooted after the command " fastboot boot twrp.img" into phone with all data formatted and TWRP recovery not installed. I'm still not able to root
Post Reply Subscribe to Thread

Tags
custom rom, moto e3, moto e3 power, root, soft brick

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes