FORUMS

Which TWRP on XT1072 / cm-12.1 installations fails

2 posts
Thanks Meter: 0
 
By SvenF_77, Junior Member on 2nd September 2015, 01:26 PM
Post Reply Email Thread
Hello,
I have bought a Motorola "Moto G (2. Generation) mit 4G LTE" (should be Thea Model XT1072) and try to install CM12.1
Device is already unlocked.
I tried to install different TWRPs but when I start "recovery" from bootloader I see an andoid-icon on the screen...
only the Image from here (http://forum.xda-developers.com/moto...t1078-t3086069) started the TWRP
but when I tried to install CM I receive foloowing error message:
"This package is for device: thea, thea_umtsds, thea_ds, XT1072, XT1078, XT1079; this device is titan_umtsds"

What's wrong? Who can help?
Best regards,
Sven
2nd September 2015, 02:30 PM |#2  
Senior Member
Thanks Meter: 88
 
More
Wrong recovery, flash this http://forum.xda-developers.com/moto...overy-t3088800
2nd September 2015, 02:42 PM |#3  
OP Junior Member
Thanks Meter: 0
 
More
Thank you! Thought I already tried this... now it worked!
Best regards,
Sven
1st May 2020, 02:41 PM |#4  
Junior Member
Thanks Meter: 0
 
More
Hi i am having the same issue. i have clicked on the link and there is nothing on it.

Kind Regards D
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes