Remove All Ads from XDA

No VPN works anymore on my Android phone with cyanogenmod??!!??

62 posts
Thanks Meter: 4
By TheKingOfQueens, Member on 15th June 2014, 01:30 AM
Post Reply Email Thread
No VPN works on my moto g with cyanogenmod 11, some days ago it worked but when i try it now it doesnt load, also it connects with VPN Server but i cant load any site or use the Internet when it connects over VPN, and when i See the data traffic it only gets some bit/s ?!?
I Tried many VPN apps but no one works, ive factory reset my phone also over the settings APP but i still cant use any VPN connection , the Problem must be my phone not my Router or something cause somedays ago it worked, someone knows how to fix that??
15th June 2014, 07:40 PM |#2  
OP Member
Thanks Meter: 4
I dont get any packets received no matter which vpn i use
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes