FORUMS
Remove All Ads from XDA
Honor View 10

[HOW-TO] Resurrecting A Bricked Moto X

485 posts
Thanks Meter: 306
 
By Gundabolu SC, Senior Member on 29th January 2014, 07:47 PM
Post Reply Email Thread
12th October 2014, 01:31 PM |#301  
Junior Member
Thanks Meter: 0
 
More
BACK TO LIFE! From total black.
Quote:
Originally Posted by daredream777

I have apparently bricked my xt926 .. nothing but black, no usb device shows in device manager either. Found this web site and wondering if this will work???

shop.teamblackhat.info (slash) Factory-Adapters-motadapt " (slash) " = "/" to get to the website .... system won't let me post the link.

GREAT NEWS! My Razr Maxx HD came back from the dead!!! I couldn't believe it. All I did was plug it in to the original charger and let it sit for a day. Checked it a few times and nothing. Almost threw it in the drawer. After about 24 hours my green light was on. Pressed the button and it showed the battery w/ 3% charge. Then a couple MINUTES later it showed 12% and was off to the races charging. (don't know if pressing the button made a difference) Apparently a very small amount of juice gets through. Now trying to figure out how to get back to factory fresh.
 
 
15th October 2014, 06:46 AM |#302  
HamBone625's Avatar
Senior Member
Thanks Meter: 53
 
More
Quote:
Originally Posted by daredream777

GREAT NEWS! My Razr Maxx HD came back from the dead!!! I couldn't believe it. All I did was plug it in to the original charger and let it sit for a day. Checked it a few times and nothing. Almost threw it in the drawer. After about 24 hours my green light was on. Pressed the button and it showed the battery w/ 3% charge. Then a couple MINUTES later it showed 12% and was off to the races charging. (don't know if pressing the button made a difference) Apparently a very small amount of juice gets through. Now trying to figure out how to get back to factory fresh.

This worked for me as well on my seemingly hard bricked xt907!
17th October 2014, 01:12 AM |#303  
Junior Member
Thanks Meter: 0
 
More
so I still don't how I bricked my phone... I was doing the official moto x unlock bootloader process and at one time it got stuck with the saying "bootloader unlock..." or something like that. I pressed the power button or one of the volumes buttons and it never came back to life. this was a few hours ago.

now, doing what this threat had taught me, I can't pass an error that I didn't find to be common so I'm helpless right now:

Motorola qflash Utility version 1.3
COMPORT :COM5
RAMLOADER :MPRG8960.hex
type is 0x21
7 mbn file name MSM8960_bootloader_singleimage.bin type 33
verbose mode on
Motorola qflash dll version 1.6
RAMLOADER VERSION: PBL_DloadVER2.0
------------------------------------------------------
DEVICE INFORMATION:
------------------------------------------------------
Version : 0x8
Min Version : 0x1
Max Write Size: 0x600
Model : 0x90
Device Size : 0
Description : Intel 28F400BX-TL or Intel 28F400BV-TL
------------------------------------------------------
Using passed in packet size, changing from 0x600 -> 0x600
error: cannot open MPRG8960.hex
Error loading MPRG8960.hex into device

I've tried different ports (usb 2.0 and 3.0), tried two different computers, tried moving the qflash.exe and theother files to the root of C:.... nothing works, same response.

please, somebody help me T^T
19th October 2014, 09:16 PM |#304  
Senior Member
Thanks Meter: 26
 
More
Hey wondering if someone can help me. I bricked my phone by going back to 4.2.2 and doing the OTA. My bootloader is still unlocked and I can get into fastboot but when I turn on my phone normally it just flashes error every 10 seconds. I'm trying to follow this guide but when I plug my phone in and it boots nothing registers on my computer or the device manager. When I boot from fastboot I hear a device connected but don't see anything to update in device manager .
20th October 2014, 09:19 PM |#305  
Member
Thanks Meter: 1
 
More
Could this possible be used to flash an unlocked bootloader, assuming it was (purposely) bricked? My phone's under a no-limits warranty and I can't stand not having root any longer, so I think I may try it if its at all possible.

Main: XT1060, 4.4.4, bootloader locked, unrooted.
XT912, safestrapped, display broken.
XT856, safestrapped.
20th October 2014, 09:28 PM |#306  
Retired Senior Moderator - Be careful not to choke on your aspirations
Flag The Dark Side
Thanks Meter: 23,004
 
More
Quote:
Originally Posted by jiktheworm

Could this possible be used to flash an unlocked bootloader, assuming it was (purposely) bricked? My phone's under a no-limits warranty and I can't stand not having root any longer, so I think I may try it if its at all possible.

Main: XT1060, 4.4.4, bootloader locked, unrooted.
XT912, safestrapped, display broken.
XT856, safestrapped.

Unless I misunderstand... You are going to or already have bricked your phone on purpose? To claim warranty?

Hmmm... Where I live that's fraud. Lol

Anyway, they'll know your bootloader was unlocked and Bill you anyway. 👍

Edit: your signature implies your locked. You'll end up paying the repair, or at the least get the same device back, fixed and still not have root. Lol
20th October 2014, 09:39 PM |#307  
Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by KJ

Unless I misunderstand... You are going to or already have bricked your phone on purpose? To claim warranty?

Hmmm... Where I live that's fraud. Lol

Anyway, they'll know your bootloader was unlocked and Bill you anyway. 👍

Edit: your signature implies your locked. You'll end up paying the repair, or at the least get the same device back, fixed and still not have root. Lol

Oh, its a 3rd party warranty, I can return for any reason for the next month. I'm good.

I'd just go ahead and fix my RAZR, voice control be damned.

Main: XT1060, 4.4.4, bootloader locked, unrooted. (pls help)
XT912, safestrapped, screen broken.
XT856, safestrapped.
23rd October 2014, 11:28 AM |#308  
Junior Member
Thanks Meter: 0
 
More
Thumbs up Success!
Thanks so much for putting in the time to write this up OP!!!

Confirming this method works!
Note: The link for Riffbox drivers was broken. I was able to skip steps 1-4 by simply downloading and installing the official Riff Box package
24th October 2014, 02:51 PM |#309  
Member
Flag Santiago
Thanks Meter: 15
 
More
"Invalid COM Port entered" solution
Quote:
Originally Posted by mohitchotu

As suggested by you on the first page i started with the procedure to unbrick my Moto X.
When i enter the command "qflash.exe -com(PORT NUMBER) -ramload MPRG8960.hex -mbn 33 MSM8960_bootloader_singleimage.bin -v -o"

i get error "Invalid COM port entered"



Please help......

I don´t know if you still have your phone bricked, but i had the same problem, and fix as follows:

I think the reason because the error appears is because when you connect your phone, Windows (mine is Windows 7, i don´t know if this explain the same trouble in Windows 8) aumatically find and install the driver. But the driver installed by windows don´t have the digital sign, so the port is not properly installed, although then digitally sign the port. It can be check in "Manage My Devices", if a yellow triangle appears in the port, then you have a big trouble, and you can not flash the phone.

How i fix it: When i connected my phone, close the windows search of driver immediatilly. With this simple step, windows did not install the driver without the digital sign. So, you can sign the port with the program posted in this thread. If everithing works, when you check in "Manage my Devices" you won´t see the yellow triangle in the port.
Now, you will can flash and unbrick your phone.

This is i solve that problem on my phone, i hope it works for yours!!.

Again, sorry for my english, i am from Chile, and still learning the language.

Best Regards!
25th October 2014, 03:43 AM |#310  
Junior Member
Thanks Meter: 0
 
More
RAMLOADER Error
Quote:
Originally Posted by baco_852

so I still don't how I bricked my phone... I was doing the official moto x unlock bootloader process and at one time it got stuck with the saying "bootloader unlock..." or something like that. I pressed the power button or one of the volumes buttons and it never came back to life. this was a few hours ago.

now, doing what this threat had taught me, I can't pass an error that I didn't find to be common so I'm helpless right now:

Motorola qflash Utility version 1.3
COMPORT :COM5
RAMLOADER :MPRG8960.hex
type is 0x21
7 mbn file name MSM8960_bootloader_singleimage.bin type 33
verbose mode on
Motorola qflash dll version 1.6
RAMLOADER VERSION: PBL_DloadVER2.0
------------------------------------------------------
DEVICE INFORMATION:
------------------------------------------------------
Version : 0x8
Min Version : 0x1
Max Write Size: 0x600
Model : 0x90
Device Size : 0
Description : Intel 28F400BX-TL or Intel 28F400BV-TL
------------------------------------------------------
Using passed in packet size, changing from 0x600 -> 0x600
error: cannot open MPRG8960.hex
Error loading MPRG8960.hex into device

I've tried different ports (usb 2.0 and 3.0), tried two different computers, tried moving the qflash.exe and theother files to the root of C:.... nothing works, same response.

please, somebody help me T^T

I am in the same exact spot as you.

I have a RAZR HD and bricked my phone in a similar way to what you have described. I was in a boot loop, pressed the power button, and it never turned on again. Black screen, sometimes the green LED will come on, but the screen is entirely blank and can not enter fastboot mode...

Now I am getting the same exact error about the .hex not loading properly. I'll keep trying different things and will let you know if I end up finding something. I also purchased a factory cord in an attempt to try something new and still have not succeeded in getting out of the hard brick.

Keep me posted.
jmonroe0914
25th October 2014, 04:07 AM |#311  
Guest
Thanks Meter: 0
 
More
I
Quote:
Originally Posted by CheCavolo

I am in the same exact spot as you.

I have a RAZR HD and bricked my phone in a similar way to what you have described. I was in a boot loop, pressed the power button, and it never turned on again. Black screen, sometimes the green LED will come on, but the screen is entirely blank and can not enter fastboot mode...

Now I am getting the same exact error about the .hex not loading properly. I'll keep trying different things and will let you know if I end up finding something. I also purchased a factory cord in an attempt to try something new and still have not succeeded in getting out of the hard brick.

Keep me posted.

Your XT926 is hard bricked and needs to be replaced as there is nothing, and i literally mean nothing, you can do except replace it since the hex files needed to repair it are not publicly available. The only reason the Moto X even has this fix is because someone got a hold of the hex files from the engineering build which is for infernal use only by Motorola. I dont know how they got ahold of the engineering build and its the only case I've come across thats gotten hands on one. This was covered extensively on DroidRzr.com [www.bit.ly/xt926] and I personally spoke with one of the developers at Team Black Hat [CellZealot] who confirmed there is no way to get an engineering build, as it is for internal use only by Motorola Android Engineers.
The Following User Says Thank You to For This Useful Post: [ View ] Gift Ad-Free
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes