FORUMS
Remove All Ads from XDA

Mobile data don't work

59 posts
Thanks Meter: 11
 
By alecs91, Member on 23rd April 2019, 11:46 PM
Post Reply Email Thread
Hi, I have a vivo nex s and for some reason mobile data it's not working and I have only 3g. I'm on Lycamobile. The Apn it's correct, so I don't know the reason
 
 
24th April 2019, 04:39 AM |#2  
myeepad's Avatar
Senior Member
Thanks Meter: 52
 
More
Are you on the latest 6.13.15 firmware? If yes, nobody can help you, it is a very bad bug.
24th April 2019, 07:08 AM |#3  
OP Member
Thanks Meter: 11
 
More
Ex_A_1.10.1 global
24th April 2019, 08:17 AM |#4  
Twotems's Avatar
Senior Member
Thanks Meter: 173
 
More
Quote:
Originally Posted by alecs91

Hi, I have a vivo nex s and for some reason mobile data it's not working and I have only 3g. I'm on Lycamobile. The Apn it's correct, so I don't know the reason

Lycamobile in which country?
24th April 2019, 10:06 PM |#5  
OP Member
Thanks Meter: 11
 
More
Quote:
Originally Posted by Twotems

Lycamobile in which country?

In UK
25th April 2019, 08:19 AM |#6  
Twotems's Avatar
Senior Member
Thanks Meter: 173
 
More
Quote:
Originally Posted by alecs91

In UK

Lycamobile uses O2 and Band 20 so you should have 4G. It has to be your APN settings. Those MVNO's like Lebara and Lycamobile have terrible customer service though so do a Google search for how others solved the problem.
25th April 2019, 11:32 PM |#7  
OP Member
Thanks Meter: 11
 
More
Was a network problem. I call them and the solve the problem. Thanks guys
The Following User Says Thank You to alecs91 For This Useful Post: [ View ] Gift alecs91 Ad-Free
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes