FORUMS
Remove All Ads from XDA

[ROM][9.0][ether] Pixel Experience [AOSP/CAF][2019/03/17]

622 posts
Thanks Meter: 859
 
By AnierinB, Senior Member on 17th March 2019, 07:19 PM
Post Reply Email Thread
9th April 2019, 06:24 AM |#11  
Quote:
Originally Posted by googleygoggles

Yaaaaaaaaay

Edit: Awww... Setup keeps crashing with no way out. Clean Install and everything

Hmm, I've clean flashed several times with no issues regarding setup. Have you tried another clean flash?
 
 
10th April 2019, 08:36 AM |#12  
sa3e1's Avatar
Senior Member
Flag Budapest
Thanks Meter: 77
 
More
Quote:
Originally Posted by AnierinB

Finger registration works. Usually you have to attempt enrolling your finger a second time to actually get it to register. I've found this to be the same for every pie ROM I've used/built for ether.

As for your phantom input issue, I haven't experienced anything of the sort myself. Can you capture the issue in a logcat and link it here?

I see no option to enroll fingerprint (eighter during setup, nor in settings), how can I do it? Other than that really great ROM, thanks!
10th April 2019, 02:27 PM |#13  
RaiZProduction's Avatar
Senior Member
Flag Tours
Thanks Meter: 510
 
More
Quote:
Originally Posted by sa3e1

I see no option to enroll fingerprint (eighter during setup, nor in settings), how can I do it? Other than that really great ROM, thanks!

I'm running this ROM rn and fingerprint is under settings>security>fingerprint
Attached Thumbnails
Click image for larger version

Name:	Screenshot_20190410-152625.png
Views:	152
Size:	111.6 KB
ID:	4740206  
The Following 2 Users Say Thank You to RaiZProduction For This Useful Post: [ View ] Gift RaiZProduction Ad-Free
11th April 2019, 10:50 AM |#14  
sa3e1's Avatar
Senior Member
Flag Budapest
Thanks Meter: 77
 
More
Quote:
Originally Posted by RaiZProduction

I'm running this ROM rn and fingerprint is under settings>security>fingerprint

Strangely I have no such option. Maybe I will do a full wipe and reinstall. Thanks anyway!
Attached Thumbnails
Click image for larger version

Name:	missing_fingerprint.png
Views:	144
Size:	101.3 KB
ID:	4740668  
11th April 2019, 02:27 PM |#15  
RaiZProduction's Avatar
Senior Member
Flag Tours
Thanks Meter: 510
 
More
Quote:
Originally Posted by sa3e1

Strangely I have no such option. Maybe I will do a full wipe and reinstall. Thanks anyway!

Yeah that's weird , let me know if it worked 😉
The Following User Says Thank You to RaiZProduction For This Useful Post: [ View ] Gift RaiZProduction Ad-Free
13th April 2019, 12:59 AM |#16  
Quote:
Originally Posted by sa3e1

Strangely I have no such option. Maybe I will do a full wipe and reinstall. Thanks anyway!


Are you on n108 firmware?

If so, I'd try reflashing it then PE. If that doesn't work, your fingerprint hardware may be broken. Can you confirm it working on other ROMs? If so, what ROMs & android version?
The Following User Says Thank You to AnierinB For This Useful Post: [ View ] Gift AnierinB Ad-Free
15th April 2019, 06:59 PM |#17  
Senior Member
Flag Buena Park
Thanks Meter: 30
 
More
Is the expected behavior for incoming calls to just be broken, or should it be switching off VoLTE & switching on 3G for it work? I'm using Google Voice's Phone integration as well (dunno if that makes a difference), and all incoming calls have the muted issue on both sides.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes