FORUMS
Remove All Ads from XDA

[ROM][MANTA] [OFFICIAL] RESURRECTION REMIX v5.8.3 [7.1.2] [WEEKLY OTA] [05/02/17]

388 posts
Thanks Meter: 882
 
By sixohtew, Senior Member on 14th March 2017, 10:27 PM
Post Reply Email Thread
21st April 2017, 02:32 PM |#11  
Member
Thanks Meter: 1
 
More
Screen mirror to smart tv works??
23rd April 2017, 09:32 PM |#12  
roloracer's Avatar
Senior Member
Flag Kissimmee
Thanks Meter: 679
 
More
I just installed this hoping to get improvement on my horrible Wi-Fi, I have an Asus RT-AC66R running 300mbps , and my WiFi speed is crap, I've gone from l,m,n and it doesn't improve, the 5g drops and it gets stuck authenticating and sometimes it will reconnect , other times it will say saved and nothing will happen, until I switch to 2g. I've reset channels and tried multiple things but nothing, is everyone here having good luck with their WiFi? I posted here because I didn't find anything in search and didn't want to start a new thread.

Sent from my Nexus 10 using Tapatalk
24th April 2017, 01:41 AM |#13  
moore.bryan's Avatar
Senior Member
Thanks Meter: 55
 
More
Just wondering if dev is dead here, since it's a "weekly" that hasn't seen an update since 22/03.
26th April 2017, 12:31 AM |#14  
sixohtew's Avatar
OP Senior Member
Flag phoenix
Thanks Meter: 882
 
Donate to Me
More
havent had time to compile for a while and my newest build is stuck at the splash screen, so i gotta work on it. but its v5.8.3. android 7.1.2
The Following 3 Users Say Thank You to sixohtew For This Useful Post: [ View ] Gift sixohtew Ad-Free
30th April 2017, 03:42 PM |#15  
moore.bryan's Avatar
Senior Member
Thanks Meter: 55
 
More
Latest issue: WiFi cuts out on a regular basis...

That has only recently started to happen.
1st May 2017, 09:15 AM |#16  
mr.natural's Avatar
Senior Member
Thanks Meter: 45
 
More
Quote:
Originally Posted by moore.bryan

Latest issue: WiFi cuts out on a regular basis...

That has only recently started to happen.

Nexus has a history of this: http://www.pcadvisor.co.uk/how-to/go...vices-3588450/
1st May 2017, 12:13 PM |#17  
moore.bryan's Avatar
Senior Member
Thanks Meter: 55
 
More
Quote:
Originally Posted by mr.natural

Nexus has a history of this: http://www.pcadvisor.co.uk/how-to/go...vices-3588450/

Thanks for the insight; I remember Nexus devices having issues in the past, but found it strange this had all but disappeared since Marshmallow and Nougat and has only resurfaced recently. I'd prefer to use RR on this device because I like RR, it's Nougat, and it has Magisk built-in; whereas, Lineage OS has Manta officially on MM still and doesn't have Magisk built-in and PureNexus doesn't have Magisk either.

I know, I know, I can just flash Magisk. However, there a secondary problem with Magisk not rooting the Nexus 10 without SuperSU first and if one uses SuperSU, then Magisk Hide doesn't function and I need that to work.
21st May 2017, 05:10 AM |#18  
aheeejd's Avatar
Senior Member
Flag off the coast o the kontiki!
Thanks Meter: 1,992
 
More
I couldn't get your build to flash, had to hit parent folder & go to manta & dl the official.
I don't remember the error in twrp, I know there isn't much info with my post but just reporting. I don't know, maybe I got a bad dl

Edit 5/30 - Nope, no bad dl, cause I just downloaded the latest & same thing. Doesn't even flash



Sent from my Nexus 6P using Tapatalk
2nd June 2017, 04:05 AM |#19  
Kaleshwar's Avatar
Senior Member
Flag Woodhaven
Thanks Meter: 76
 
More
Hey guys I'm on the 05/15 build and the headphone jack doesn't work. Any ideas? Or that's broken currently?
3rd June 2017, 04:15 AM |#20  
aheeejd's Avatar
Senior Member
Flag off the coast o the kontiki!
Thanks Meter: 1,992
 
More
Quote:
Originally Posted by Kaleshwar

Hey guys I'm on the 05/15 build and the headphone jack doesn't work. Any ideas? Or that's broken currently?

How the heck you get it to boot, I've tried last 2 builds & I'm on latest twrp, & it fails

Sent from my Nexus 6P using Tapatalk
3rd June 2017, 04:19 AM |#21  
Kaleshwar's Avatar
Senior Member
Flag Woodhaven
Thanks Meter: 76
 
More
Quote:
Originally Posted by aheeejd

How the heck you get it to boot, I've tried last 2 builds & I'm on latest twrp, & it fails

Sent from my Nexus 6P using Tapatalk

I flashed the rom and Pico gapps. Works perfectly.

Sent from my Nexus 6P using Tapatalk
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes