Remove All Ads from XDA
Honor View 10

Nexus 10 not detected in fastboot.

313 posts
Thanks Meter: 240
Post Reply Email Thread
I was on 4.4.4 stock with bootloader unlocked. I flashed custom recovery from fastboot and rebooted into CWM. It was all fine till this point. On next reboot, It booted in OS all fine. I did adb reboot recovery and it got stuck at "No command" screen. waiting a long time ons creen it booted into OS.

I reboot into fastboot to reflash CWM and check but it wont detect my device in fastboot devices. I'm on OS x. I even tried windows (drivers installed) , its the same. fastboot is stuck at "waiting for device".

ps. I installed "recovery-clockwork-touch-" from
20th July 2014, 09:06 PM |#2  
Junior Member
Thanks Meter: 3
Have you tried turning off the tablet, then booting by simultaneously holding the power, volume up and volume down buttons? This is the manual way to boot into CWM. After you are in cwm you should be able to reflash or just reboot into the OS.

21st July 2014, 04:01 PM |#3  
Junior Member
Thanks Meter: 0
The stock-Recovery is reflashed when you reboot to Stock OS, you have to disable that.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes