FORUMS
Remove All Ads from XDA

WiFi doesn't work on Android 5+

36 posts
Thanks Meter: 1
 
By xex360, Member on 27th July 2019, 06:04 AM
Post Reply Email Thread
Hi everyone,

I have a small issue or rather a huge one, I happen to still have a working Nexus 10 which I like to use to read books thank to the big screen. But it has one huge problem with WiFi, for some weird reasons it doesn't want to connect to my WiFi it just sits on saved on 2.4ghz, 5ghz isn't even recognised I believe the channel I'm using isn't visible, weirdly enough if I flash an older version of Android 4.4.2 it works perfectly. How in the name of all that's holy is that possible. I tried different roms nothing works.
Please help
15th August 2019, 09:59 PM |#2  
Junior Member
Thanks Meter: 0
 
More
Same here. Tried everything. But strangely it does work when I don't protect my wifi with a password. Wtf is going on. Manta is dead
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes