Remove All Ads from XDA

[Q] Bluetooth Mouse

21 posts
Thanks Meter: 2
By krkeco, Junior Member on 25th February 2014, 08:50 AM
Post Reply Email Thread
Hi all,

I have a Nexus 4 and a Nexus 7 (12) using Multirom to dual boot stock 4.3 and CM 10.2.2 (both devices have same build). The Nexus 4 also runs with franco/ziddey kernal for otg support.

I bought a Bluetooth mouse for my phone and it works on everything but >_<"
My laptop connects and runs the mouse no problem
My Nexus 7 runs it on both stock and CM no problem.

My Nexus 4 will connect to it but no cursor will appear!!! I love the mouse, don't think it's defective (but what do I know) and was wondering if there were any potential issues with my Nexus 4 that could be causing this malfunction.

I had a custom radio (I was having issues with Multirom) installed, so I reflashed to stock and reinstalled everything (without radio, assuming it was wiped with the rest of everything) but to no avail.

I also tried with phone disabled, and in airplane mode, but neither of those worked.

Has anyone else had this problem, or have any ideas on how it may be solved?
26th February 2014, 04:37 AM |#2  
OP Junior Member
Thanks Meter: 2
no helps me

Does anyone have a bluetooth mouse they have found to work on nexus 4?
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes