FORUMS
Remove All Ads from XDA

[Q&A] [MOD][SEP 14] MultiROM v28 (Redesigned GUI!)

n/a posts
Thanks Meter: 0
 
By QA Bot, Guest on 19th October 2014, 09:00 PM
Post Reply Email Thread
Q&A for [MOD][SEP 14] MultiROM v28 (Redesigned GUI!)

Some developers prefer that questions remain separate from their main development thread to help keep things organized. Placing your question within this thread will increase its chances of being answered by a member of the community or by the developer. Thanks for understanding and for helping to keep XDA neat and tidy! :smile:
 
 
19th October 2014, 09:00 PM |#2  
Junior Member
Thanks Meter: 0
 
More
I'm trying to get ubuntu touch RTM running with MultiRom on my Nexus 4, and it's erroring out on boot. When I try to view the log it seems like it gets overwritten by the log for the successful android boot every time I try and get the phone to a place where I can actually access it.
I couldn't find a way to view it through recovery, and copying it to the sd card doesn't give an option to re-name, so it gets overwritten. How can I actually view the log?
15th November 2014, 10:20 AM |#3  
Junior Member
Thanks Meter: 14
 
More
rooting secondary rom
Tassadar, i have your lollipop factory image installed as secondary rom. I have a question about rooting it. I have read in other threads one cannot just flash supersu zip for root to work, that people are using CF Autoroot instead. Would this method overwrite multirom recovery ? Could you say best method for rooting. Thanks
15th November 2014, 11:54 AM |#4  
Member
Thanks Meter: 17
 
More
does this contain the new radio, bootloader etc?
15th November 2014, 04:02 PM |#5  
Junior Member
Thanks Meter: 14
 
More
Solved by flashing permissive boot image zip from skypompos thread and super su 2.19 zip.
16th November 2014, 08:29 AM |#6  
Junior Member
Thanks Meter: 11
 
More
Grabbed lrx21t_mako.zip from OP's basketbuild site, fresh installed as secondary ROM, stuck at boot animation forever.
Primary ROM is stock 4.4.4, with latest 4.4.4 kernel+1105recovery+v29 all installed by multirom.
10th December 2014, 10:11 PM |#7  
Junior Member
Thanks Meter: 14
 
More
5.0.1
Hey man,
I know its just out,
but a 5.0.1 LRX22C_mako.zip would be awesome!
Thanks
15th December 2014, 12:52 PM |#8  
Thanks Meter: 0
 
More
question
Hi, can i use multirom on my nexus 4 with lollipop? And can i use as secondary rom a rom based on kitkat?
1st January 2015, 04:46 PM |#9  
androcrush's Avatar
Junior Member
Flag Tirana
Thanks Meter: 1
 
More
Does MultiRom work on lg optimus g (e975) mako unlocked and by modifying build prop to nexus 4?
21st January 2015, 08:54 AM |#10  
Mr_572's Avatar
Junior Member
Thanks Meter: 0
 
More
[Q]
Hey , i just downloaded 5.0.1 and flashed my nexus 4 with stock 5.0.1 , rooted and flashed custom recovery too, used your kernel for 5.0.1,and flashed your custom TWRP
installed multirom and now, TWRP->Advance..->Multirom->Add new rom -> android-> zip-> and here, renamed my " occam-jdq39-factory-345dc199.tgz (4.2.2)" to " occam-jdq39-factory-345dc199.ZIP" to be able to flash ZIP
when i select " occam-jdq39-factory-345dc199.zip " to flash as secondry ROM ,after 1sec TWRP restart, i mean it close itself and reopen at TWRP main page, and then i can see "occam-jdq39-factory-345dc199" in rom list
but cant boot it and getting error
(log file attached)
whats wrong?
Attached Files
File Type: txt multirom_log.txt - [Click for QR Code] (40.2 KB, 4 views)
22nd January 2015, 06:11 PM |#11  
Junior Member
Thanks Meter: 0
 
More
How do I restore a backup of any secondary ROM?
Hey, I have just made a back up of the data partition of my secondary ROM but, when I tried to restore it I realised that it's only possible to restore a back up for the primary ROM. There's any way to do that? Thanks.
Post Reply Subscribe to Thread

Tags
auto-qa

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes