Remove All Ads from XDA

[Solved] Nexus 4 Internal Storage Problem

70 posts
Thanks Meter: 27
By fabsy, Member on 30th January 2014, 03:10 AM
Post Reply Email Thread
Hi All,

Have a strange problem that i just cant seem to solve. When i plug with Nexus 4 into PC all my files appear but not correctly. I have attached a picture. As you can see all folders are just a white icon which do nothing. Files are accessible on phone and through Airdroid to PC just fine, but i cannot get to my files through USB connection.

I have tried multiple PCs and data cables, i have reinstalled all drivers, i have rescanned media library , booted into safe mode also, fixed file permissoin via TWRP, cleared data from Media Storage App all to no avail

Running stock rooted kitkat 4.4.2

Any suggestions

Attached Thumbnails
Click image for larger version

Name:	Capture.JPG
Views:	1244
Size:	44.9 KB
ID:	2547849  
31st January 2014, 02:53 AM |#2  
OP Member
Thanks Meter: 27
Problem solved

Cleared cache on media storage app then ran this program
31st January 2014, 03:55 AM |#3  
arffrhn's Avatar
Senior Member
Kuala Lumpur
Thanks Meter: 763
Originally Posted by fabsy

Problem solved

Cleared cache on media storage app then ran this program

Great to see you got it all sorted out. It's time to put [Solved] on the thread title now.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes