FORUMS
Remove All Ads from XDA

Viper4Android not installing drivers.

942 posts
Thanks Meter: 984
 
By Jamal Ahmed, Senior Member on 20th August 2013, 07:39 AM
Post Reply Email Thread
Hi, I tried to install viper4android sound mod but it is not installing. It says please check if the device is rooted or busybox is installed or not.
I am on PA 17th August and Franco kernel, with busybox and full root naturally. Is there any explanation or solution to install drivers?

I've tried:
°Uninstalling app and re-installing…
°changing Roms and kernels…
°turning on "safe mode" and "compatible mode" in the app
°deleting dalvik cache
°selecting A8 drivers and A9 drivers too (users said both work).

But still it won't install, it gives the same error if someone can be of help, I'd be really grateful thanks!


Sent from my Nexus 4 using xda app-developers app
Attached Thumbnails
Click image for larger version

Name:	uploadfromtaptalk1376980749627.jpg
Views:	9968
Size:	25.1 KB
ID:	2200972  
 
 
20th August 2013, 08:06 AM |#2  
Senior Member
Flag Kuala Lumpur
Thanks Meter: 459
 
More
Quote:
Originally Posted by Jamal Ahmed

Hi, I tried to install viper4android sound mod but it is not installing. It says please check if the device is rooted or busybox is installed or not.
I am on PA 17th August and Franco kernel, with busybox and full root naturally. Is there any explanation or solution to install drivers?

I've tried:
°Uninstalling app and re-installing…
°changing Roms and kernels…
°turning on "safe mode" and "compatible mode" in the app
°deleting dalvik cache
°selecting A8 drivers and A9 drivers too (users said both work).

But still it won't install, it gives the same error if someone can be of help, I'd be really grateful thanks!


Sent from my Nexus 4 using xda app-developers app

Make sure that u have installed busybox by opening that busybox installer app, people get confused by installing app only.
Rest I don't know, I have install this mod yesterday only working fine.
The Following User Says Thank You to mohitgalaxy3 For This Useful Post: [ View ] Gift mohitgalaxy3 Ad-Free
20th August 2013, 08:47 AM |#3  
Jamal Ahmed's Avatar
OP Senior Member
Thanks Meter: 984
 
More
Quote:
Originally Posted by mohitgalaxy3

Make sure that u have installed busybox by opening that busybox installer app, people get confused by installing app only.
Rest I don't know, I have install this mod yesterday only working fine.

I also have installed busybox through the app too! :/ it still won't work xD

Sent from my Nexus 4 using xda app-developers app
20th August 2013, 08:48 AM |#4  
rani9990's Avatar
Senior Member
Flag Fremont
Thanks Meter: 970
 
Donate to Me
More
I had this problem as well, try downloading supersu and updating the su binary via TWRP. viper somehow worked after that.

Sent from my SAMSUNG-SGH-I747 using Tapatalk 2
20th August 2013, 03:47 PM |#5  
fernandezhjr's Avatar
Senior Member
Flag Highlands, TX
Thanks Meter: 465
 
More
Make sure you have the latest version by updating thru the in app settings. Also, superuser will not work. You must be using supersu for root.

Sent from my Nexus 4 using Tapatalk 4
The Following User Says Thank You to fernandezhjr For This Useful Post: [ View ] Gift fernandezhjr Ad-Free
25th October 2013, 03:05 AM |#6  
Account currently disabled
Flag Batu Pahat
Thanks Meter: 195
 
More
Quote:
Originally Posted by Jamal Ahmed

I also have installed busybox through the app too! :/ it still won't work xD

Sent from my Nexus 4 using xda app-developers app

no need install busybox also working perfectly on s2.

flash supersu on top superuser.
16th December 2014, 12:55 AM |#7  
Account currently disabled
Flag Porto
Thanks Meter: 51
 
Donate to Me
More
i read this post because i have the same inssue on MTK6582 phone...i have root only by irrot aplication and installed the superSU app, updated via Normal mode, but i read somewhere i only can install the viper4 driver if i update my superSU via TWRP, is true? and if i dont have the TWRP installed can i update this way anyway? i dont want my phone get bootloop or anything...plz help!

Thanks
12th January 2016, 07:20 PM |#8  
Member
Thanks Meter: 39
 
More
was also having problem with driver installing, updated supersu through recovery, driver was installed successfully but still no effect on audio, driver is reporting Abnormal and not supported.
21st January 2016, 06:26 PM |#9  
Snapdragon815's Avatar
Senior Member
Flag mysore
Thanks Meter: 178
 
More
I'm also unable to install drivers due to busybox error.
21st January 2016, 10:31 PM |#10  
Junior Member
Thanks Meter: 1
 
More
Set SELinux to permissive
The Following User Says Thank You to legodark For This Useful Post: [ View ] Gift legodark Ad-Free
22nd January 2016, 06:19 PM |#11  
*Jonny*'s Avatar
Senior Member
Flag Lublin
Thanks Meter: 16
 
More
Quote:
Originally Posted by legodark

Set SELinux to permissive


Accurately
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes