FORUMS
Remove All Ads from XDA

No Sim Card - Emergency Calls Only Error on Verizon

2 posts
Thanks Meter: 0
 
By MrBroox, Junior Member on 7th January 2015, 10:12 PM
Post Reply Email Thread
Mostly just browse these forums, and as you can see, don't post often.

Since about 2 weeks after I got my Nexus 6 directly from Motorola, I've been having intermittent issues with my sim card. It varies wildly in time frame. Longest I've gone without the message popping up, and losing connectivity is about a week and a half. I shut the device down, restart, and it's back. Sometimes it happens as frequently as within the same 5 minutes. As you can guess, I'm highly irritated.

First, I called Verizon and they were nice enough to send out a new nano sim. Popped it in an adapter, activated in Galaxy S3, and into the Nexus. Didn't solve anything, but at least I can rule out a faulty sim card.

Second, called Motorola to ask for a replacement. 5 business days later I call to ask where my phone is and I'm told that they don't have any "like-new" stock and that they don't know when they will. I ask for a refund to buy another phone and they say it will be 4-6 weeks.

Can someone smarter than I tell me if this is for sure a hardware issue? I'm guessing it is, and that it's specific to my device since I literally can't find anything on the web/forums about others having this issue with the N6.

Help is much appreciated, thanks.
 
 
7th January 2015, 10:34 PM |#2  
Senior Member
Frankfort
Thanks Meter: 181
 
More
Check your apn settings
7th January 2015, 10:41 PM |#3  
Senior Member
Thanks Meter: 75
 
More
provide more info, are you stock, custom rom, unlocked, etc.

You may need to try a nuke and repave to start fresh. After a week, something happened to my SIM on a custom rom and the fix is to nuke and repave and that includes userdata.

so back stuff up but only restore what you seriously cant redo, thats working so far for me.

GL
7th January 2015, 11:02 PM |#4  
OP Junior Member
Thanks Meter: 0
 
More
Can you advise what to check in APN's? (Sorry for the dumb question)

I was rooted running stock rom for a week, but unrooted and factory reset when I thought I was returning it to Motorola. Has had issues both ways.
8th January 2015, 02:49 AM |#5  
Senior Member
Flag Boston, MA
Thanks Meter: 36
 
More
Try hitting the contacts on the sim card with a pencil eraser.
11th January 2015, 08:54 PM |#6  
Member
Thanks Meter: 9
 
More
mrbrooks .. i have a nexus 5 and i have this exact same problem .. leads me to believe maybe its software related .. started after lolipop .. havent been able to find a solution yet !
11th January 2015, 08:59 PM |#7  
simms22's Avatar
Recognized Contributor - R.I.P
BROOKLYN!
Thanks Meter: 26,909
 
More
Quote:
Originally Posted by jeetash

mrbrooks .. i have a nexus 5 and i have this exact same problem .. leads me to believe maybe its software related .. started after lolipop .. havent been able to find a solution yet !

nexus 5 doesnt work on verizon(not fully at least). the op said that he ordered a replacement, which sounds like you should do, as the nexus 5 did have an issue with coming with a bad sim card holder on occasion.
11th January 2015, 09:04 PM |#8  
Member
Thanks Meter: 9
 
More
Quote:
Originally Posted by simms22

nexus 5 doesnt work on verizon(not fully at least). the op said that he ordered a replacement, which sounds like you should do, as the nexus 5 did have an issue with coming with a bad sim card holder on occasion.

worst part is that it is happening on an Replacement device after i RMAd my first nexus for a power button problem !!

i hope its software related and can be fixed .. because google is now refusing to rma this as im now out of my warranty period !

just to be clear im not on verizon .. im on a gsm carrier and have tried 4-5 different working sims

it latches on to network and works fine for a few hours and then just drops and refuses to catch networ k...


any other ideas ??

can the bad sim card holder be fixed or repaired ??
14th February 2015, 01:38 PM |#9  
Member
Flag Katy
Thanks Meter: 6
 
More
Did this ever get figured out for any of you? I have the same issue on a Nexus 6. It won't read my AT&T SIM card at all anymore, but knows it's in there. When I put in a Verizon SIM card, it see the card and updates information in the status section, but still says No Sim Card at top of screen. I am currently in the middle of getting a replacement from Motorola, but now I am worried this will happen on my next one too.
16th February 2015, 05:32 PM |#10  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by Ryououki

Did this ever get figured out for any of you? I have the same issue on a Nexus 6. It won't read my AT&T SIM card at all anymore, but knows it's in there. When I put in a Verizon SIM card, it see the card and updates information in the status section, but still says No Sim Card at top of screen. I am currently in the middle of getting a replacement from Motorola, but now I am worried this will happen on my next one too.

This just happen to me as well, google knows nothing about it, neither does motorola , they are sending me a replacement hopefully that fixes the issue.
3rd May 2015, 09:58 PM |#11  
EmperorX's Avatar
Senior Member
Flag Seattle
Thanks Meter: 565
 
More
I just got out of the shower and suddenly had the "no sim card" message. Restarted the phone, still nothing.

Removed the sim card. Put it back in... Now I have data again. Wtf?
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes