Remove All Ads from XDA
Honor 9 Lite

Nexus 7 Not Charging

62 posts
Thanks Meter: 12
By aniket0317, Member on 19th August 2014, 11:41 AM
Post Reply Email Thread
My Device's battery is dead and isn't charging. It is just showing the blinking white led light.
So, I was just playing a battery drainer game while charging, and when i swiped down, the battery was at 3%. I shut the game down and left my nexus for charging. When i came back, the device had turned itself off. i tried getting into the bootloader menu and powering it on, but the led light blinked 5 times, showing it did not have enough battery. I left it charging and slept. But it still showed that it did not have enough battery. I tried three different chargers including the stock one. It is currently connected to my pc. It is still not charging. But the computer does say that the device is not recognised. It is rooted using towelroot and running CM and PA using MultiROM Manager. Also, when it was not rooted, I had been able to use otg. But i tried using otg the day before, and my N7 would not recognise it! And I think it was charging just fine when it was on. My N7 is still under warrantly, but can you flash stock and unroot when the battery is dead? Any other suggestions would be welcome. Please reply fast! Thank You in advance!!
EDIT: After Trying To Install Drivers, It showed QHSUSB_DLOAD. I learnt that It was a hard brick, but I did not do any dangerous things. Also, How can I recover? Will Wug's Still work?
EDIT EDIT: The Toolkit does not work. I also learnt that it could happen when the internal memory is completely drained. And I had it running on 0% quite a few times....
Post Reply Subscribe to Thread

battery dead, not charging

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes