Remove All Ads from XDA

[Q] USB Stick problems

260 posts
Thanks Meter: 32
By LittleConfucy, Senior Member on 23rd August 2014, 08:18 PM
Post Reply Email Thread
I can't seem to mount a USB Stick on my rooted tablet. Using Cabinet Beta or Solid Explorer it's not detected. However, if I use Total Commander+USB-Stick Plugin, it detects it.
I have already tried using StickMount, and still doesn't work.
EDIT: Tested it on my Moto G, and I have no problem at all.
28th August 2014, 09:31 PM |#2  
Thanks Meter: 3
Hi, try using Nexus Media Importer. Works like a charm for me and it has an extra plugin for total commander as well. Only downside is that it's a bit pricey, but it's imo the best working by far, looked for Free alternatives but couldnt find ones.

E: Oh, just noticed it's about literally mounting and not just opening files etc. that won't work with nexus media importer, sry!
Sent from my Nexus 7 using XDA Free mobile app
29th August 2014, 03:55 PM |#3  
Thanks Meter: 3
Hi there again, found a New way via the APP stickmount. Reading NTFS works, Writing however only works with fat32(there seems to be a bypass,but this doesnt work for me). With my s2 writing also works in NTFS, and this has omnirom installed. Later on i will give it a shot and install omnirom on my nexus 7 2013.

Sent from my GT-I9100 using XDA Free mobile app
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes