Remove All Ads from XDA

[Q] ” Unfortunately, launcher has stopped” when choosing widgets

54 posts
Thanks Meter: 9
By peter19220, Member on 10th July 2014, 05:22 PM
Post Reply Email Thread
Hello guys! Here a little update. I downgraded to 4.4.3 from 4.4.4 and the message doesn't appear anymore! Though I still don't know the reason for the message, I can finally use the widgets I want!
Thank you everyone for helping me out! I really appreciate your help.
================================================== ================================================== ==============================

Hello everyone! I have a problem that I’ve recently discovered.
I flashed stock image to 4.4.4 not long ago. However, whenever I want to choose widgets after 8 pages of widget to put on the homescreen, my nexus 7 (2013) would crash and the message” Unfortunately, launcher has stopped” would pop out. I tried to reboot and try again but to no avail. I certain think that there is a bug that prevents me from choosing widgets after swiping for 6 pages because I can choose widgets in the first 7 pages. But I can’t choose them after page 7.
I think the problem originated from upgrading to 4.4.4. Since my device is rooted, I tried to sideload the update but failed. So I followed a website, suggesting flash 4.4.4 using Nexus Root Toolkit. I followed the instructions and “go to the Options and head over to the Flash Stock tab and tick the box next to Enable “No Wipe Mode”. Then a message box popped out as the following image (picture 2). Is it the cause?

Is there a way that I can solve this problem? Can I arrange the widgets not alphabetically so that I can put the Jorte widgets in the first page? Thank you very much for your help!!!

This is the last page I can choose widgets from.

When I swipe to the next page, the crash message would appear

Picture 2
10th July 2014, 05:31 PM |#2  
Senior Member
Thanks Meter: 74
Odd... I did no wipe also and had no issues... I'd try to flash 4.4.4 again with wugs toolkit on the no-wipe function.
11th July 2014, 05:52 AM |#3  
OP Member
Flag Hong Kong
Thanks Meter: 9
Originally Posted by Philaphlous

Odd... I did no wipe also and had no issues... I'd try to flash 4.4.4 again with wugs toolkit on the no-wipe function.

Do you mean that you upgraded to 4.4.4 using other tools, without wiping data?
Can you tell me how you did that? Maybe flashing to 4.4.4 again using your method can help me.
Thank you in advance!
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes