FORUMS
Remove All Ads from XDA

Nexus 7 boot animation help needed

5 posts
Thanks Meter: 0
 
By Slickz_jm, Junior Member on 11th March 2018, 12:40 AM
Post Reply Email Thread
hi guys,
i'm trying to change my boot animation - but every time i move the new bootanimation.zip file from sd card to system/media it says operation failed. i've tried both root bowser and root explorer.

any help?
 
 
11th March 2018, 11:59 AM |#2  
HirogenX's Avatar
Senior Member
Thanks Meter: 55
 
More
I'm using the ES file explorer. After moving the bootanimation to system /media you have to change permissions to rw-r-r and reboot. Good luck!

Edit : and have a look into the zip before moving. There are some bootanimation coming as flash.zip. When you see two folders meta-inf and system inside, so it is a flash.zip
But in this case be sure that the flash.zip is for your device. If not you can extract the bootanimation.zip from the system/ media folder of the zip and move it manually. In the worst case bootanimation doesn't fit on your screen

Gesendet von meinem Nexus 7 mit Tapatalk
11th March 2018, 12:37 PM |#3  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by HirogenX

I'm using the ES file explorer. After moving the bootanimation to system /media you have to change permissions to rw-r-r and reboot. Good luck!

Edit : and have a look into the zip before moving. There are some bootanimation coming as flash.zip. When you see two folders meta-inf and system inside, so it is a flash.zip
But in this case be sure that the flash.zip is for your device. If not you can extract the bootanimation.zip from the system/ media folder of the zip and move it manually. In the worst case bootanimation doesn't fit on your screen

Gesendet von meinem Nexus 7 mit Tapatalk


Hi, thank you for the advice. Gave it a go
However every time I’m trying to move the file over it won’t go in to the system media folder, just keeps saying operation failed!
11th March 2018, 03:44 PM |#4  
HirogenX's Avatar
Senior Member
Thanks Meter: 55
 
More
Quote:
Originally Posted by Slickz_jm

Hi, thank you for the advice. Gave it a go
However every time I’m trying to move the file over it won’t go in to the system media folder, just keeps saying operation failed!

With root access for ES file explorer enabled?
Attached Thumbnails
Click image for larger version

Name:	downloada076f95_ed_2f0_2fPictures_2fScreenshots_2fScreenshot_20180311-153337.jpg
Views:	178
Size:	139.3 KB
ID:	4443951  
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes