Remove All Ads from XDA
Honor View 10

No Os No Recovery & Boot failed

41 posts
Thanks Meter: 5
By vyrus027, Member on 21st August 2014, 02:05 AM
Post Reply Email Thread
Guys, i need some help. i was messing with my nexus 7. then i tried to start fresh again by re-installing the stock 4.4.4. It's been a while since i flash Stock roms. So i find this tutorial, Erase boot, erase userdata etc. then when i tried to flash the bootloader, it always fail (unknown error). So im stuck with a OS-less Nexus 7 and no recovery. I can go to Fastboot. My device is recognizable through Fastboot devices. My old Rom was 4.4.4 stock. Please help me guys
21st August 2014, 04:40 PM |#2  
GethPrime's Avatar
Recognized Contributor
Thanks Meter: 2,545
Hello @vyrus027,
flash the files inside the factory image manually with these commands, it'll do the trick:
fastboot erase boot
fastboot erase recovery
fastboot erase system
fastboot flash boot boot.img
fastboot flash recovery recovery.img
fastboot flash system system.img
fastboot format userdata
fastboot reboot

Keelah se'lai,
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes