FORUMS
Remove All Ads from XDA

[Q&A] [ROM][4.4.4] [STABLE & WEEKLIES] Official SlimKat (grouper)

n/a posts
Thanks Meter: 0
 
By QA Bot, Guest on 28th May 2015, 11:16 PM
Post Reply Email Thread
Q&A for [ROM][4.4.4] [STABLE & WEEKLIES] Official SlimKat (grouper)

Some developers prefer that questions remain separate from their main development thread to help keep things organized. Placing your question within this thread will increase its chances of being answered by a member of the community or by the developer.

Before posting, please use the forum search and read through the discussion thread for [ROM][4.4.4] [STABLE & WEEKLIES] Official SlimKat (grouper) . If you can't find an answer, post it here, being sure to give as much information as possible (firmware version, steps to reproduce, logcat if available) so that you can get help.

Thanks for understanding and for helping to keep XDA neat and tidy!
 
 
28th May 2015, 11:16 PM |#2  
Vesanius's Avatar
Junior Member
Flag St. Gallen
Thanks Meter: 0
 
More
Encryption under SlimKat (4.4.4) not working
Hey guys.

I've freshly installed SlimKat on my Nexus 7 (2012), it works very well. But if I want to encrypt my device, the encryption android shows up (not moving at all) for about five to ten seconds. Then, the device shuts down without any warning and reboots to the lockscreen. How can i fix this?

Greetings, Vesanius
29th May 2015, 09:22 AM |#3  
Vesanius's Avatar
Junior Member
Flag St. Gallen
Thanks Meter: 0
 
More
Hello - me again

I finally figured out to solve the problem. The issue was provocated by Orbot runnning in the background. But now, I'm having another issue. I'd really like to create a backup with CWM-Recovery, but as the storage is now encrypted, it can't be mounted to write the backup. Is there a alternative to create a full backup as there is no SD-slot, maybe by using a windows-pc?

Greetings Vesanius
7th October 2015, 09:57 AM |#4  
Vispen74's Avatar
Senior Member
Thanks Meter: 14
 
More
Hi!
Anyone got the C More play app or TV4 play working with Slimkat? I only get a message that I am using a rooted unit what ever i try to do hide root.
Post Reply Subscribe to Thread

Tags
auto-qa

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes