FORUMS
Remove All Ads from XDA

[DER KERNEL] NS+4G Trinity (E)UV and OC ICS + JB roms

7,211 posts
Thanks Meter: 13,068
 
By morfic, Inactive Recognized Developer on 15th April 2011, 08:35 PM
Post Reply Email Thread
25th July 2011, 03:36 AM |#1001  
simms22's Avatar
Recognized Contributor - R.I.P
BROOKLYN!
Thanks Meter: 26,395
 
More
you can try doing the opposite also. switch the sampling rate to 300000(but dont set it to boot) and it will be unbearably slow. once i tried 900000. at that point, its actually fun(to me) trying to get the device back into your control
 
 
25th July 2011, 05:30 AM |#1002  
window7's Avatar
Senior Member
Thanks Meter: 297
 
More
Quote:
Originally Posted by simms22

you can try doing the opposite also. switch the sampling rate to 300000(but dont set it to boot) and it will be unbearably slow. once i tried 900000. at that point, its actually fun(to me) trying to get the device back into your control

I set 100/100 ondemand with the "set on boot", took me 1 full hour to actually get back. Scare me!

Sent from my Google Nexus S using XDA Premium App
The Following User Says Thank You to window7 For This Useful Post: [ View ] Gift window7 Ad-Free
25th July 2011, 05:33 AM |#1003  
simms22's Avatar
Recognized Contributor - R.I.P
BROOKLYN!
Thanks Meter: 26,395
 
More
Quote:
Originally Posted by window7

I set 100/100 ondemand with the "set on boot", took me 1 full hour to actually get back. Scare me!

Sent from my Google Nexus S using XDA Premium App

i did it on my g1 once, lol. i think it actually was 128/128 on the g1. fun stuff!
The Following User Says Thank You to simms22 For This Useful Post: [ View ] Gift simms22 Ad-Free
25th July 2011, 04:48 PM |#1004  
Senior Member
Flag Wilkes Barre, Pa
Thanks Meter: 30
 
More
just wondering if anyone has a fix for the ns4g and the no service problem. Airplane mode/ reboot works occasionally but sometimes it doesn't. The kernels are wonderful and worked excellently on my tmo ns just hoping I can get it running just as nice. Cm7 latest nightly and t13 any by the way.
25th July 2011, 08:10 PM |#1005  
Senior Member
Flag Pavia
Thanks Meter: 54
 
More
I iv'è a big problem with this kernel with display color...
whne i turn on the phone the first time the colors are fantastic....perfect...very vivid...

but if I turn off the display and wake angain the colora change..and are terrible..more light...the dark is no darl...Iìve tried the voodoo app..but i've the same problem...


morfic.. can help me?
25th July 2011, 08:34 PM |#1006  
simms22's Avatar
Recognized Contributor - R.I.P
BROOKLYN!
Thanks Meter: 26,395
 
More
Quote:
Originally Posted by coloxim

I iv'è a big problem with this kernel with display color...
whne i turn on the phone the first time the colors are fantastic....perfect...very vivid...

but if I turn off the display and wake angain the colora change..and are terrible..more light...the dark is no darl...Iìve tried the voodoo app..but i've the same problem...


morfic.. can help me?

try deleting your dalvik manually, then reflash the kernel. dont mess with the voodoo color settings this time. and, what rom are you using? what version of nexus s also?
MYPaT
25th July 2011, 08:41 PM |#1007  
Guest
Thanks Meter: 0
 
More
Quote:
Originally Posted by window7

I set 100/100 ondemand with the "set on boot", took me 1 full hour to actually get back. Scare me!

Sent from my Google Nexus S using XDA Premium App

200/400 for screen off priority %100 (power save governor)
200/1000(1100) for battery<%101 priority %99 (conservative governor.)
for voltages -25mV.
25th July 2011, 08:52 PM |#1008  
simms22's Avatar
Recognized Contributor - R.I.P
BROOKLYN!
Thanks Meter: 26,395
 
More
Quote:
Originally Posted by MYPaT

200/400 for screen off priority %100 (power save governor)
200/1000(1100) for battery<%101 priority %99 (conservative governor.)
for voltages -25mV.

lol, the 100/100 that he was using, is just a for fun setting. it cant be used for real. if it is, itll make a slug a speed demon compared to your phone.
MYPaT
25th July 2011, 08:53 PM |#1009  
Guest
Thanks Meter: 0
 
More
Quote:
Originally Posted by simms22

lol, the 100/100 that he was using, is just a for fun setting. it cant be used for real. if it is, itll make a slug a speed demon compared to your phone.

i work on for max battery life my phone lasts 10 day without thouching it.
just 20 minute talk. between these 10 day.
25th July 2011, 11:15 PM |#1010  
Senior Member
Flag Pavia
Thanks Meter: 54
 
More
Quote:
Originally Posted by simms22

try deleting your dalvik manually, then reflash the kernel. dont mess with the voodoo color settings this time. and, what rom are you using? what version of nexus s also?

how can I delete the dalvik manually?

I'm using the last miui...and my nexus is i9020...

before,
I've to cancel voodoo app?
25th July 2011, 11:25 PM |#1011  
simms22's Avatar
Recognized Contributor - R.I.P
BROOKLYN!
Thanks Meter: 26,395
 
More
Quote:
Originally Posted by coloxim

how can I delete the dalvik manually?

I'm using the last miui...and my nexus is i9020...

before,
I've to cancel voodoo app?

keep the voodoo app, its awesome for sound.
if you have root explorer or something similar..
in root explorer go to /data/dalvik-cache/, press menu, press multi-select, press select all, press delete. then do the same for /cache/dalvik-cache/. warning, delete the files in the dalvik-cache folders, not the folders themselves. also, youre going to want to reboot right away, or you will get constant force closes.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes