FORUMS
Remove All Ads from XDA

JRO03L - My power button started working again

40 posts
Thanks Meter: 3
 
Post Reply Email Thread
I've had a really good run until 2 weeks ago.
My battery wouldn't charge fully, and I was getting an hour from my normal use.
I replaced the usb cable with a Samsung branded one, nothing changed.
I replaced it with a new battery from Sprint, nothing changed.

I did a fastboot full wipe like 4 times, no change.
I did clean installs of Android JRO03LE, no change.

I dug into the forums and went "oh sh*t", immediately rooted my phone and reassigned my power button to the search key.
My power button started glitching, registering presses or going dead randomly and didn't notice.
Everything went back to normal....ish.
I never got around to cutting my power button....and I'm glad I was still decompressing from PAX.

i saw the new update announcement today and thought.....I can always buy a new phone now, iPhone releases always kill craigslist asking prices.
I unrooted, updated to JRO03L, power button is back.
Dunno what changed, but wipes aren't working properly.
Through 4 fastboot partitions, 4 clean installs of JRO03E, one install of JRO03L.....my home and work wifi passwords have remained intact.

Will update if power button frags again....otherwise try it.
 
 
25th September 2012, 08:40 PM |#2  
wchrisyu's Avatar
OP Member
Flag Fairfax, CA
Thanks Meter: 3
 
More
I'm going on 5 days and everything is fine.
I swear there was something in the last batch of Google app updates 3-4 weeks that caused this issue.
Thiswas a lot like the random Ubuntu 12.04 server updates that made me switch a bunch of the affected job servers over to CentOS.....a flaky patch and all hell breaks loose.
25th September 2012, 09:57 PM |#3  
polobunny's Avatar
Senior Member
Flag Montreal
Thanks Meter: 2,495
 
More
The only thing breaking loose is your Nexus S giving up the ghost. Power button failure is known and isn't software but hardware. Some people also thought that when reflashing a ROM it seemed to work fine, but everyone in the end just realized it was mere coincidence. And I'm not even talking about the stock ROM here, but any ROM.
26th September 2012, 04:38 AM |#4  
newbie1908's Avatar
Senior Member
Thanks Meter: 25
 
More
yeah, maybe it's the hardware problems.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes