FORUMS
Remove All Ads from XDA

[Q] Samsug Nexus S WiFi issues, problems?

23 posts
Thanks Meter: 1
 
By sshtac, Junior Member on 17th December 2010, 05:03 PM
Post Reply Email Thread
All WiFi issues consolidated into 1 topic
 
 
17th December 2010, 08:04 PM |#2  
Junior Member
Flag Crystal Lake
Thanks Meter: 0
 
More
[Q] Wifi signal?
Does anyone get a weak wifi signal with their Nexus S? Whenever I connect to my at home wifi I never get full bars and something I'll just randomly lose signal. Also it seems to go pretty slow. I used to have the Mytouch4G and it work flawlessly with the wifi. Anyone else having this problem?
17th December 2010, 08:06 PM |#3  
xdahd2's Avatar
Senior Member
Flag Victorville, CA
Thanks Meter: 2
 
More
Quote:
Originally Posted by damrong18

Does anyone get a weak wifi signal with their Nexus S? Whenever I connect to my at home wifi I never get full bars and something I'll just randomly lose signal. Also it seems to go pretty slow. I used to have the Mytouch4G and it work flawlessly with the wifi. Anyone else having this problem?

OMG yesss I do.

Just about a room away I loose signal, almost completely. = 0
17th December 2010, 08:07 PM |#4  
xdahd2's Avatar
Senior Member
Flag Victorville, CA
Thanks Meter: 2
 
More
IDK, but I see more flaws every day that passes
17th December 2010, 08:08 PM |#5  
BlackOtaku's Avatar
Senior Member
Thanks Meter: 41
 
More
Mine's been working fine over Wi-Fi. I'm pretty glad it does too, because my only data option with it is Wi-Fi..

Sent from my Droid using XDA App
17th December 2010, 08:11 PM |#6  
krohnjw's Avatar
Recognized Developer
Flag Plainfield
Thanks Meter: 538
 
More
Wifi has been working great for me. It reconnects automatically and doesn't drop. The signal seems on par with my nexus one.
17th December 2010, 09:49 PM |#7  
Junior Member
Flag Crystal Lake
Thanks Meter: 0
 
More
Speed wise, is it on par with the 3G network?
3rd January 2011, 11:19 PM |#8  
Junior Member
Thanks Meter: 0
 
More
[Q] Wifi does not work anymore after rooting :(
So, I unlocked my Android 2.3.1 and rooted it ... But if I click on wifi so I could connect to my modem it says Error and wont even search or anything. I tried reseting too but still no luck .. What is the problem and how to fix this ??
4th January 2011, 04:26 AM |#9  
Senior Member
Flag Yomitan
Thanks Meter: 5
 
More
That's odd, I didn't have any issues with wifi as I connected to Android Market to downloaded ROM Manager during my rooting process earlier. Have you tried flashing a custom ROM on your device to see if it'll fix it?
4th January 2011, 07:33 AM |#10  
Junior Member
Thanks Meter: 0
 
More
No I didnt, would that work? .. A friend told me to install a new "kernel" but I dont want to overwhelm my android with custom made kernels .
4th January 2011, 08:23 AM |#11  
Senior Member
Long Island, NY
Thanks Meter: 433
 
More
your problem is you used one of the quick methods of rooting your phone, which used a kernel that wasn't from the exact rom you have.

if your on stock 2.3.1, you will need the stock 2.3.1 boot.img, and then you'll need to root it manually the long way via adb command line. search the nexus s development section for how-to's. they are all there.
Post Reply Subscribe to Thread

Tags
wifi force close

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes