FORUMS

[UNOFFICIAL] Bug Report thread for Switchroot LineageOS 15.1

188 posts
Thanks Meter: 59
 
Post Reply Email Thread
29th May 2020, 06:37 AM |#111  
Junior Member
Thanks Meter: 0
 
More
Docked mode problem. I'm using first-party dock but my switch doesn't show it's screen when it is docked. I've tried re-docking about hundred times, but it doesn't work. I can't figure out how to fix this issue.
1st June 2020, 02:11 PM |#112  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by kkrukk

Docked mode problem. I'm using first-party dock but my switch doesn't show it's screen when it is docked. I've tried re-docking about hundred times, but it doesn't work. I can't figure out how to fix this issue.

[solved]
The real problem was the charger. I stopped using 3rd party one and connected the original nintendo charger, and it works perfectly.
18th June 2020, 03:13 PM |#113  
Junior Member
Thanks Meter: 0
 
More
me google play service keeps crashing so i cannot access google play store or google chrome if someone have a fix i would love to know it
20th June 2020, 06:07 PM |#114  
Junior Member
Thanks Meter: 0
 
More
Controller Issues
ProController sticks have a wrong dead zone, and the sticks doesn't work very well.
An observation is that the capture button in the ProController is assigned for 'back' in android, that's usefull, but the capture button doesn't work with the joycons in android.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes