FORUMS
Remove All Ads from XDA

help mic.

35 posts
Thanks Meter: 1
 
By brianj41, Member on 23rd October 2017, 02:08 PM
Post Reply Email Thread
help,
all of a sudden my mic on the phone is crap, i havnt droped it on the floor or anythiing like that.
but today it startet to make a very loud noise so the reciever of call couldnt hear a thing, tryed to restart the phone, it helped but only briefly,
is it a general problem?
or im just unlucky
regards
 
 
9th November 2017, 05:02 PM |#2  
Junior Member
Thanks Meter: 0
 
More
Hey man,

I just registered to say that I have the same problem. I own Nokia 8 and sometimes when I call with people they cant hear me at all or they can but they hear a loud noise. It looks like it is randomly occuring, I can call the same person 5 minutes later and they can hear me loud and clear all of a sudden.

Its very strange I think its the problem with microphone and I think its software related because I believe camera is using the same microphone for recording and that seems to be fine whenever I record a video.

Messenger/Viber/Whatsapp voice messages doesnt work sometimes tho so its linked. Hopefully this can be solved with via future updates but we should let Nokia know so they can sort this out.
10th November 2017, 03:29 AM |#3  
Senior Member
Thanks Meter: 19
 
More
Quote:
Originally Posted by Freeloader8

Hey man,

I just registered to say that I have the same problem. I own Nokia 8 and sometimes when I call with people they cant hear me at all or they can but they hear a loud noise. It looks like it is randomly occuring, I can call the same person 5 minutes later and they can hear me loud and clear all of a sudden.

Its very strange I think its the problem with microphone and I think its software related because I believe camera is using the same microphone for recording and that seems to be fine whenever I record a video.

Messenger/Viber/Whatsapp voice messages doesnt work sometimes tho so its linked. Hopefully this can be solved with via future updates but we should let Nokia know so they can sort this out.

I hope you let Nokia know through the Nokia care app... They should fix that!
10th November 2017, 04:18 AM |#4  
OP Member
Thanks Meter: 1
 
More
i delivered my cell to the tore where i bought it, the send it to a workshop to fix it, the software updatet it and testet it, im getting it back later today, then i will return with answer if it solved the problem
The Following User Says Thank You to brianj41 For This Useful Post: [ View ] Gift brianj41 Ad-Free
10th November 2017, 10:05 AM |#5  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by emmanuelw

I hope you let Nokia know through the Nokia care app... They should fix that!

Nokia Care app?

You mean Nokia Mobile Support? I already post a topic on their forum so we will see

Quote:
Originally Posted by brianj41

i delivered my cell to the tore where i bought it, the send it to a workshop to fix it, the software updatet it and testet it, im getting it back later today, then i will return with answer if it solved the problem

Well in my case its much worse, I bought it from a guy who won it in a Facebook contest from Nokia that was held back in September I think. I am not sure if warranty applies to my phone, I hope so. But even if it did I would have to send it to UK and I am from different country
10th November 2017, 11:10 AM |#6  
OP Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by Freeloader8

Nokia Care app?

You mean Nokia Mobile Support? I already post a topic on their forum so we will see



Well in my case its much worse, I bought it from a guy who won it in a Facebook contest from Nokia that was held back in September I think. I am not sure if warranty applies to my phone, I hope so. But even if it did I would have to send it to UK and I am from different country

ohh, that suck.
i have to go back to the store with mine, since the error is the same, sounds like its held out of a driving car on a highway
10th November 2017, 11:13 AM |#7  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by brianj41

ohh, that suck.
i have to go back to the store with mine, since the error is the same, sounds like its held out of a driving car on a highway

Tell them that it might be a software issue on Nokia end so I dont think they can do anything with it other than give you a new device.
15th December 2017, 09:40 AM |#8  
Junior Member
Flag Nijmegen
Thanks Meter: 0
 
More
same here
I found the same here. It is like interference. Since there are 3 mics, is it possible to disable one for testing?
14th January 2018, 12:39 PM |#9  
Senior Member
Thanks Meter: 46
 
More
Same here, happened today for the second time! BT and speakerphone modes are not affected, and only calls are affected - recording through an app does not produce the same issue. It's like someone is blowing air with full force into the mic!
14th January 2018, 12:42 PM |#10  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by zdravke

Same here, haphpened today for the second time! BT and speakerphone modes are not affected, and only calls are affected - recording through an app does not produce the same issue. It's like someone is blowing air with full force into the mic!

Exactly like you describe, blowing air with full force into the mic.

But recently the problem somehow stopped and the mic is working BUT he audio is still damaged I believe because when I record a video there is interference in the background and no way its the same quality as advertised with OZO audio.

I also noticed that it stopped working after CHARGING the phone everytime, so I had to restart it after every charge, so maybe problem with electricty damaging the microphone ?
14th January 2018, 05:25 PM |#11  
Senior Member
Thanks Meter: 46
 
More
Quote:
Originally Posted by Freeloader8

Exactly like you describe, blowing air with full force into the mic.

But recently the problem somehow stopped and the mic is working BUT he audio is still damaged I believe because when I record a video there is interference in the background and no way its the same quality as advertised with OZO audio.

I also noticed that it stopped working after CHARGING the phone everytime, so I had to restart it after every charge, so maybe problem with electricty damaging the microphone ?

I have no idea what to do, will have to trash the phone for something else. It's still not working after hours of troubleshooting.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes