Remove All Ads from XDA

Nook HDplus boot issues

4 posts
Thanks Meter: 0
By kresston, Junior Member on 20th August 2014, 06:09 AM
Post Reply Email Thread

Followed bokbokan's post ( to put CM11.0 on a class 4 Sandisk 32gb card. Ran with this setup (stock was untouched other than for registration, no software/books/etc were added) for a decent amount of time. Three weeks ago I pulled the data from the SD card to transfer to another tablet but left the CM11.0 on the card as I prefer it somewhat to the stock 2.2.0. Last week was going to use the Nook HDplus to do some web browsing. The HDplus was dead, as I didn't put it on the charger. I plugged it up and let it sit for a few hours. I noticed that it just sat at the Nook (with the Adobe technology disclaimer at the bottom) indefinitely.

I turned the HDplus off via the button and pressed it again to restart. I've done this step multiple times, occasionally the HDplus will go to the second Nook screen with just the word "nook" and sit there. I assume the HDplus has lost it's partitioning and stock recovery options.

What I've tried...

I found leapinlar's thread ( to try and put stock back on via his step by step instructions. I followed the steps to create the SD card with CWM 6028, and placed the file on the same partition has CWM. I power down the HDplus (still at the first Nook screen) put the card in and hold power down to boot. The first nook screen loads and then it moves to the cyanoboot universal bootloader, the screen dims, then brightens and sits for a little over 3 minutes before the screen turns off.

I have also loaded sdcard-ovation-cm11.0-v1.img from bokbokan's thread. This will load Recovery from SD, but gives errors in regards to can't mount /cache/recovery/command, log, last_log, last_install. If I try to install anything from the /sdcard or /emmc it throws a E:Can't mount message.

I've tried using a 1 gig, 8 gig, and two 32 gig Sandisk class 4 cards (all were). I've formatted with SDFormatter, used MiniTool Partition, and followed instructions. The only CWM that will load is the one from bokbokan's thread but it is not able to install the stock 2.2.0 zip from leapinlar's thread per his instructions.

Does anyone have any advice?
I am not able to return to BN due to being outside of the warranty...
Willing to try anything reasonable.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes