FORUMS

Only Download Mode is working ("There is no PIT partition")

85 posts
Thanks Meter: 15
 
By TarikVaineTree, Member on 3rd July 2017, 07:16 PM
Post Reply Email Thread
My GT-N7100 (Note 2 international) completely destroyed itself somehow.
Whenever I try to boot the system or recovery, it freezes while showing colorful pixels (like it wants to show me the LED panel or something like that).
To my suprise it's not sudden death syndrome (as I had with my other Note 2 before) as one thing is still working:
Download Mode.
Here's a screenshot of the shown information:


However I can't do anything. When I try to flash TWRP (twrp-3.0.2-0-t03g.img.tar) with Odin (tried all Odin versions) it FAILs with the following error:
Code:
<ID:0/004> Added!!
<ID:0/004> Odin engine v(ID:3.1203)..
<ID:0/004> File analysis..
<ID:0/004> SetupConnection..
<ID:0/004> Initialzation..
<ID:0/004> Get PIT for mapping..
<ID:0/004> 
<ID:0/004> There is no PIT partition.
<OSM> All threads completed. (succeed 0 / failed 1)
<ID:0/004> Removed!!
Can anyone help me?
30th April 2018, 02:35 AM |#2  
Junior Member
Thanks Meter: 0
 
More
Same issue here.

These phones going dead seems like a common issue.

3/4 of my Note 2 have lost their ability to do anything but boot into download mode within the past year.

I have tried to do lots of work with Odin, but can't find a path forward.

Partition issue
NAND writing issue

What else is there to do?
Post Reply Subscribe to Thread

Tags
download mode, note2, odin, pit, pit partition

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes