FORUMS
Remove All Ads from XDA

Baseband unknown, phone waS rooted but previously crashed

157 posts
Thanks Meter: 26
 
By drarkanex, Senior Member on 27th February 2018, 03:36 AM
Post Reply Email Thread
Ive had this i605 since a few months after it came out, brand new. rooted it within 5 min as i got home. only issue i've had with it was the power button and usb port didn't work but i replaced those.

2 nights ago, running cm13 last official version. was just on facebook and i got the boot logo. it's happened before so i didnt think anything of it. except this time, it was boot looping the first logo. ok, something happened to OS, so i went into recovery, erased all but external SD card and installed slimkat, this time it would get to the slimkat logo about 2% and reboot. fine.. back to stock and reroot. INstalled MC3 stock. when it came back up and it did, it hangs on verizon activation until wifi only.. great. go to status, baseband unknown. no radio, bluetooth and wifi still work, but doesn't detect simcard. this phone is my only internet connection as i tether. trying to root with casual and now, even though i can go in download mode and usb is found and i can flash with odin stock rom all day, once i get to android home screen, my computer is not seeing the USB file system, mtp, but it is charging. anyone had this happen before?

this phone has never had an OTA update, was on 4.1.2 when i got it
 
 
28th February 2018, 05:29 AM |#2  
OP Senior Member
Thanks Meter: 26
 
More
Update: Loaded back fresh MC3 stock build to start over again, saw a post somewhere about accessing hidden menu,

Go to Phone Dialer and type *#22745927
Enable Hidden Menu
Go to Phone Dialer and type *#7284#

Set USB to PDA, save and exit, rebooted back into android and was able to get USB access for CASUAL to root. FInally got it rooted, in TWRP newest version

Funny thing when it booted back into android before CASUAL root, it showed SDCrd and Internel memory. SDCArd was fine, but internal memory was -1636237227 so i'm thinking that memory is a problem, because when i reloaded stock mc3, it would never boot up after odin, i had to go into recovery and do a factory reset and then it would boot into Android, but no USB access, could get USB access in download mode, but not in recovery or android. I just found it weird.

Now, when i load my custom rom, it just hangs at the ROMs loading screen and just stays there. I'm really thinking this is a memory problem and i'm really upset about it. I'm wondering if anyone knows how to just reset the memory, without messing with EFS.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes