FORUMS

[ROM][6.0.1]Nseven [N910VVZW2CQB2][3/6/2017]

640 posts
Thanks Meter: 1,061
 
By chevyrhoads, Senior Member on 6th August 2016, 08:38 PM
Post Reply Email Thread
Announcement from chevyrhoads: stable
24th February 2017, 03:00 PM |#2921  
shadeau's Avatar
Senior Member
Thanks Meter: 336
 
Donate to Me
More
Quote:
Originally Posted by Florida Gators

Thanks for the reply guys. I do have xposed. Just a few modules through.(notifyclean and forcedoze) I'll try disabling them and see what happens.

@shadeau I thought it might've been the battery too. Charged it fully and it would still do it, no matter what percentage. Changed to my backup battery and got the same results.

Does it happen while charging too?
24th February 2017, 03:05 PM |#2922  
Senior Member
Flag So. Ca
Thanks Meter: 34
 
More
Quote:
Originally Posted by AFriend26

i did a clean install, was due for a fresh start anyway. Nothing but great stats for me on build 4, battery, heat, etc.. all running optimized. it is great and thanks to chevy still under development for note 4 which other than emotion/lineage it has really died down. This rom keeps getting better.

+1!! Thank you chevy!!
24th February 2017, 03:25 PM |#2923  
homephysician's Avatar
Senior Member
Flag PELL CITY
Thanks Meter: 137
 
More
Quote:
Originally Posted by Florida Gators

Thanks for the reply guys. I do have xposed. Just a few modules through.(notifyclean and forcedoze) I'll try disabling them and see what happens.

@shadeau I thought it might've been the battery too. Charged it fully and it would still do it, no matter what percentage. Changed to my backup battery and got the same results.

Just a thought, do you have charging animation turned on. In the past this has been an issue.

Sent from my SM-N910V using Tapatalk
24th February 2017, 03:34 PM |#2924  
ozz200127's Avatar
Senior Member
Thanks Meter: 72
 
More
Anyone have a link to the qa1 modem in a zip

Sent from my SM-N910V using XDA-Developers Legacy app
24th February 2017, 03:39 PM |#2925  
Junior Member
Thanks Meter: 7
 
More
Thanks again for all the help guys.
@shadeau Its happened a few times while charging. Sometimes it'll freeze when I plug it in. I have to pull the battery.
@homephysician I use og battety and the charging animation was on. I turned it off. I'll see how that goes. Thanks again.


Update: Still can't figure it out. Still freezing and reboots. Been happening since build 3. Gonna wipe and try again.
24th February 2017, 04:27 PM |#2926  
Member
Thanks Meter: 15
 
More
I'm getting a notification that an updated version of Xposed Installer is available. Is it OK to update to this latest version of Xposed?
24th February 2017, 04:33 PM |#2927  
refusedchaos's Avatar
Senior Member
Flag Los Angeles
Thanks Meter: 15
 
More
Is the latest build still beta or is it a stable release (beta/stable dates dont match the title)?
24th February 2017, 05:38 PM |#2928  
homephysician's Avatar
Senior Member
Flag PELL CITY
Thanks Meter: 137
 
More
Quote:
Originally Posted by refusedchaos

Is the latest build still beta or is it a stable release (beta/stable dates dont match the title)?

Very stable. Updated at the download page.

Sent from my SM-N910V using Tapatalk
24th February 2017, 05:41 PM |#2929  
shadeau's Avatar
Senior Member
Thanks Meter: 336
 
Donate to Me
More
Quote:
Originally Posted by Florida Gators

Thanks again for all the help guys.
@shadeau Its happened a few times while charging. Sometimes it'll freeze when I plug it in. I have to pull the battery.
@homephysician I use og battety and the charging animation was on. I turned it off. I'll see how that goes. Thanks again.


Update: Still can't figure it out. Still freezing and reboots. Been happening since build 3. Gonna wipe and try again.

You might try a different kernel and see if the problem persists

Quote:
Originally Posted by Kevro_86

I'm getting a notification that an updated version of Xposed Installer is available. Is it OK to update to this latest version of Xposed?

I think that the update system doesn't work. I would recommend just blocking those notifications and ignoring the update for now.

Quote:
Originally Posted by refusedchaos

Is the latest build still beta or is it a stable release (beta/stable dates dont match the title)?

Read the last couple of pages if you have concerns, but it is stable now. @chevyrhoads said he was taking a break and likely didn't change the post when he did. He deserves a break for how awesome this ROM is
The Following 4 Users Say Thank You to shadeau For This Useful Post: [ View ] Gift shadeau Ad-Free
24th February 2017, 05:50 PM |#2930  
refusedchaos's Avatar
Senior Member
Flag Los Angeles
Thanks Meter: 15
 
More
Sweet, Ill flash this rom this weekend. Can't wait!
24th February 2017, 05:53 PM |#2931  
Junior Member
Thanks Meter: 7
 
More
Quote:
Originally Posted by shadeau

You might try a different kernel and see if the problem persists.

Thanks again bud. Are you running the included kernel? If not, which one did you flash or recommend?
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes