FORUMS
Remove All Ads from XDA

g.co/ABH

28 posts
Thanks Meter: 0
 
By Cheako, Junior Member on 25th November 2019, 09:11 PM
Post Reply Email Thread
SOLVED: This happens when one flashes V2.x(EU) images to V1.x(NON-EU) phones! See below.

NX627J keeps indicating "<!>\nYour device is corrupt. It can't be trusted and will not boot\nVisit this link on another device:\ng.co/ABH" after I've attempted to flash magisk, since then all attempts to flash Official ROMs downloaded from nubia.com don't change the condition. I've emailed [email protected] and am awaiting a reply. It's been since late Friday.

I fixed my phone. I was using V2.x files, but my phone is V1.x. The major version numbers are more like part of the model number than like a version indicator. Here is the full dump where I got the boot and recovery images, it's 2.2GB compressed
https://www.filehosting.org/file/det...wnload_V103.7z
I'll try and post just the boot/recovery images here: https://mikemestnik.net/archives/

Code:
SHA256 (NX627J_NubiaEmergencyDownload_V103.7z) = bd412eeab191c001a4ee5b11bda8a2ec7273257ccd2e1d024e60e8c6a1bd174b
SHA256 (NX627J-stock-1_03.7z) = f53a120dc7e8029bf2bb0fb7a462d027376d63bb39e4b7f2ae2f55ae2bcba9ae
26th November 2019, 10:09 AM |#2  
Junior Member
Thanks Meter: 0
 
More
Por si te sirve, a mí me ocurrió lo mismo y lo solucione flasheando por ADB el Boot.img "fastboot flash boot boot.img" y el recovery.img "fastboot flash recovery recovery.img" de la ROM que tenía instalada en el momento de flashear magisk, que era la Global 203. Después de eso me permitió acceder al recovery original de nubia de nuevo y desde ahí con un USB por OTG le instale la ROM CN 2.21 y desde ahí ya lo puedes volver a actualizar a la versión global si quieres.
Espero que te sirva.
Saludos
26th November 2019, 12:15 PM |#3  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by newdroy

Por si te sirve, a mí me ocurrió lo mismo y lo solucione flasheando por ADB el Boot.img "fastboot flash boot boot.img" y el recovery.img "fastboot flash recovery recovery.img" de la ROM que tenía instalada en el momento de flashear magisk, que era la Global 203. Después de eso me permitió acceder al recovery original de nubia de nuevo y desde ahí con un USB por OTG le instale la ROM CN 2.21 y desde ahí ya lo puedes volver a actualizar a la versión global si quieres.
Espero que te sirva.
Saludos

Why doesn't XDA do the translation?
Quote:
Originally Posted by newdroy

In case it works for you, the same thing happened to me and I solved it by flashing ADB the Boot.img "fastboot flash boot boot.img" and the recovery.img "fastboot flash recovery recovery.img" of the ROM that was installed in the moment of flashing magisk, which was Global 203. After that it allowed me to access the original nubia recovery again and from there with a USB by OTG I installed the CN 2.21 ROM and from there you can update it back to the version Global if you want.
Hope this can help you.
Cheers

It may be laughable but I wasn't expecting to flash the system, just the boot. I would like to avoid erasing my system. This is Android after all and without root there aren't any backup systems, so you'll have to forgive me for not having one.
I found 3 versions of OEM boot.img and flashed them all without success. Recovery works.
30th November 2019, 05:35 PM |#4  
OP Junior Member
Thanks Meter: 0
 
More
I fixed my phone. I was using V2.x files, but my phone is V1.x. The major version numbers are more like part of the model number than like a version indicator. Here is the full dump where I got the boot and recovery images, it's 2.2GB compressed
https://www.filehosting.org/file/det...wnload_V103.7z
I'll try and post just the boot/recovery images here: https://mikemestnik.net/archives/

Code:
SHA256 (NX627J_NubiaEmergencyDownload_V103.7z) = bd412eeab191c001a4ee5b11bda8a2ec7273257ccd2e1d024e60e8c6a1bd174b
SHA256 (NX627J-stock-1_03.7z) = f53a120dc7e8029bf2bb0fb7a462d027376d63bb39e4b7f2ae2f55ae2bcba9ae
2nd December 2019, 05:26 AM |#5  
Junior Member
Flag Hanoi
Thanks Meter: 0
 
More
Hi, I have the same problem when trying to update from V2.03 Encommon to V2.21 Encommon. How could I fix that? Tks alot!
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes